1. EaterofWorlds's Avatar
    I've looked everywhere, but I can't seem to find the App World icon after I updated to 1.1.0.35!! I can find it in te applications folder but all that does is give me the option to delete the application. Anyone know where I can find the app world after the update??? And no, it's not hidden.
    06-11-10 09:38 PM
  2. sigmaxaa's Avatar
    Did you look in the Downloads folder? Just a thought as everytime I load a new theme I've built, everything seems to get dumped into this folder.

    Just a thought...
    06-11-10 09:52 PM
  3. EaterofWorlds's Avatar
    Yeah, I checked that... not in the Downloads folder, Games folder, Media folder, Applications folder... NOWHERE. There is a bright red V-CAST in my menu now, but no app world. What BS.

    Any help?
    06-11-10 10:07 PM
  4. chhare's Avatar
    Did you reboot after doing the update? Sometimes it takes the reset to kick-start the icon. Give a battery pull a try and see what happens.
    06-11-10 10:32 PM
  5. markgnyc2's Avatar
    Same here...I rebooted all day, deleted, redownloaded...nothing works...obviously a bug!
    06-11-10 11:03 PM
  6. EaterofWorlds's Avatar
    Yeah, battery pull... all that. Nothing, nada, zip. How idiotic.
    06-11-10 11:05 PM
  7. ascutt's Avatar
    Tried every trick in the book...it's gone, no icon but shows in the applications. Got to be a bug...
    06-12-10 01:32 AM
  8. the_sandman_454's Avatar
    Did you make sure to select "show all" icons option? Maybe for some reason it hid itself.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-10 02:14 AM
  9. machine3's Avatar
    Downloaded the update and I can't find it either. I looked in all folders, made sure it wasn't hiding in any folder but can't find it. shows up in application list but nowhere to be found.
    06-12-10 08:16 AM
  10. niblips's Avatar
    Downloaded the update and I can't find it either. I looked in all folders, made sure it wasn't hiding in any folder but can't find it. shows up in application list but nowhere to be found.
    I've been having the same problem happen since yesterday...... gotta be a bug.... waiting for a fix to "appear"
    06-12-10 08:32 AM
  11. om_audio's Avatar
    same here- 8900 os v5
    tried installing w different theme active
    installed/removed multiple times- pulled battery- show all icons- etc.
    06-13-10 04:17 AM
  12. chele21's Avatar
    I just hung up with RIM and bottom line, this is rampant, and they told me the only solution is to wipe the device. Are you kidding me?!?!?! So, now I am without AppWorld until I get my new device in 7 weeks.
    06-14-10 09:54 AM
  13. machine3's Avatar
    I can live without app world, it sucked anyway just like RIM JOB. In a couple months it's going to be INCREDIBLE!
    06-14-10 10:53 AM
  14. Pi Guy 3.14's Avatar
    My .35 update worked fine and the icon didn't disappear, or even move for that matter.
    06-14-10 11:19 AM
  15. akmolin's Avatar
    Yeah this is an issue happening to some out there don't know what to do this is a reason I am not updating App World on my BB
    06-14-10 11:29 AM
  16. om_audio's Avatar
    Man- wipe?? Lame. Closer and closer to a non qwerty android world I go.
    06-15-10 11:55 PM
  17. JDukeOSBB's Avatar
    well, if you wanna get the previous version (1.1.0.33) go to the following url in your bb browser: http://www.bbhybrids.net/downloads.p...tionhash=guest

    If you want to copy and paste here it is: bbhybrids.net/downloads.php?do=file&id=26&act=down&actionhash=gu est
    Last edited by sf18443; 06-15-10 at 11:59 PM. Reason: added plain text url
    06-15-10 11:58 PM
  18. om_audio's Avatar
    Thanks. I loaded it through BBDesktop v5.0.1 and it did same thing- nada in any theme etc.
    O
    06-16-10 01:36 AM
  19. coutojr's Avatar
    had the same problem in mine.

    Not sure if someone mentioned it in this topic but i saw a way to "back-track" in another topic.

    Uninstall App World ...35, installed 1.1.0.33 and after:

    backup your data, do a security wipe (only emails, Contacts, etc) and it should solve the problem... at least for me it worked!

    Cheers,
    NC
    06-17-10 02:27 PM
  20. FF22's Avatar
    There is a thread in the General discussion forum where a guy REinstalled the previous version and that worked. While his url is a Spanish site, you can google translate it and he has links to a zip file with the proper cods (the older app) and to BBSAK to reload the older version.
    06-17-10 09:23 PM
  21. minasoprano1's Avatar
    This also happened to me. Iphone here I come. I'm sick of the blackberry bullcrap. So undependable. And ridiculous.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-10 11:38 PM
  22. minasoprano1's Avatar
    well, if you wanna get the previous version (1.1.0.33) go to the following url in your bb browser: http://www.bbhybrids.net/downloads.p...tionhash=guest

    If you want to copy and paste here it is: bbhybrids.net/downloads.php?do=file&id=26&act=down&actionhash=gu est
    Um is this a zip file? Its not working on my bb

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-10 11:41 PM
  23. FF22's Avatar
    Um is this a zip file? Its not working on my bb

    Posted from my CrackBerry at wapforums.crackberry.com
    That link led to a jad file. So you need to visit the link using your BB and it should offer to download/install the app world app. Your BB browser has to be set as the BB browser and not emulate another kind.
    06-19-10 09:21 AM
  24. vinmontRD's Avatar
    I saw a couple of these problem posts -- happy that I saw them before Appworld notified me that there was an upgrade to install! I ignored the upgrade to .35, and I'm still running .33. Somewhat flakey, but usable if I remember alt-R-S-T whenever it "forgets" the apps I've installed with it... Think I'll wait before considering .35 -- really don't want to have to deal with a wipe, etc -- what a pain!
    06-19-10 05:51 PM
  25. backbeat's Avatar
    I've looked everywhere, but I can't seem to find the App World icon after I updated to 1.1.0.35!! I can find it in te applications folder but all that does is give me the option to delete the application. Anyone know where I can find the app world after the update??? And no, it's not hidden.
    You can have one of mine. Under Applications -> Add-on, I show App World 1.1.0.35 listed twice (but different size files).
    06-19-10 06:01 PM
LINK TO POST COPIED TO CLIPBOARD