1. WesSunday's Avatar
    Ayee. Yeah Ubertwitter was working for me a bit earlier on today (via wireless i dont have BIS yet). I was watching TV then after watching TV i wanted to check Twitter (via wireless). Lol. I opened UberTwitter Then while the "Loading button" spins around slower than it used to, a "Network Error" Sign pops up. Yes i restarted the app and the phone.

    Any idea?

    Thanks!
    Wes.
    Last edited by WesSunday; 05-22-10 at 05:39 PM.
    05-22-10 04:46 PM
  2. mangcool's Avatar
    Ayee. Yeah Ubertwitter was working for me a bit earlier on today (via wireless i dont have BIS yet). I was watching TV then after watching TV i wanted to check Twitter (via wireless). Lol. I opened UberTwitter Then while the "Loading button" spins around slower than it used to, a "Network Error" Sign pops up. Yes i restarted the app and the phone.

    Any idea?

    Thanks!
    Wes.
    I don't think UberTwitter will work without BIS.
    05-22-10 06:33 PM
  3. WesSunday's Avatar
    I don't think UberTwitter will work without BIS.
    Yeah it does. You have to set the connection setting to "direct TCP" or something like that and also tick the "use wireless if available"
    So I've been using it on wireless for a while now. But it suddenly stopped working. D:

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-10 07:11 PM
  4. mangcool's Avatar
    Sorry, I've never used UberTwitter before. Why don't you try the official Twitter app for BlackBerry?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-10 08:19 PM
  5. WesSunday's Avatar
    Ah its alright. Umm I have the official Twitter app but sadly it needs BIS.
    Lol! Ill be getting BIS after my finals are over.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 01:58 AM
  6. mangcool's Avatar
    Ah its alright. Umm I have the official Twitter app but sadly it needs BIS.
    Lol! Ill be getting BIS after my finals are over.

    Posted from my CrackBerry at wapforums.crackberry.com
    Having BIS is really a necessity when having a BlackBerry, especially when you have a lot of apps that requires internet.
    05-23-10 03:20 AM
  7. WesSunday's Avatar
    Oh yeah, before I went out today, I switched off the device and pulled the battery.
    And it worked when I switched the phone on and ran Ubertwitter.

    A battery pull after switching off the divce does the trick!

    And yeah I will be getting BIS as soon as my exams are over. Or when I get time.
    Yeah I noticed that haven't a blackberry without BIS is like having a car without fuel. Lol!

    Thanks for your help!
    Wes

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by WesSunday; 05-23-10 at 08:33 AM.
    05-23-10 08:28 AM
  8. azucanegra's Avatar
    Okay, so Ubertwitter was working great on my 9700 until I update with new OS. Fixed most everything else the update messed up and yes of course I did back up first, but Ubertwitter Loading continues to spin, even several battery pulls later. Uninstalled and reinstall with the same issue. Anyone with a fix?

    Cheers
    05-23-10 11:47 PM
  9. mrs.driscoll's Avatar
    My uber twitter was doing the same thing a couple days ago (after I updated ) but I deleted it then re installed so see if that works for you ...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-10 12:39 AM
LINK TO POST COPIED TO CLIPBOARD