1. messtress's Avatar
    Hi all,

    I was running the old version of Ubertwitter on .151 with no problems. Now with the newest version, if I exit out, next time I go back on, I have to re-enter my user name, password and all my settings. I tried the purchased version and the free version, and both do the same. I have tried uninstalling then reinstalling 4 or 5 times and still no luck. I reistalled my os, and tried again, and still no luck...Anyone have any suggestions or anyone else having this problem? Thanks in advance crackberry nation
    08-22-09 10:49 AM
  2. stormcenter's Avatar
    Hi all,

    I was running the old version of Ubertwitter on .151 with no problems. Now with the newest version, if I exit out, next time I go back on, I have to re-enter my user name, password and all my settings. I tried the purchased version and the free version, and both do the same. I have tried uninstalling then reinstalling 4 or 5 times and still no luck. I reistalled my os, and tried again, and still no luck...Anyone have any suggestions or anyone else having this problem? Thanks in advance crackberry nation
    With the new version you do have to login the first time you use it. Make sure you check the 'remember me" box before you click the login button. That way you don't have to login everytime you use the app.
    08-22-09 10:58 AM
  3. pkcable's Avatar
    After the morning of moving threads, just wanted to compliment you on using the correct sub forum!!!! Thanks!

    Unfortunately I use Socialscope myself and can't answer your question, BUT someone will.
    08-22-09 11:01 AM
  4. messtress's Avatar
    Lol...you're welcome
    08-22-09 11:02 AM
  5. messtress's Avatar
    I don't see a "remember me" box, is it on the first page when you login? do you happen to have a screen shot?
    08-22-09 11:03 AM
  6. hookbill's Avatar
    Go to your settings and make sure that box is checked as stormcenter said. Check all the options carefully, many have changed.
    08-22-09 11:04 AM
  7. shalea#IM's Avatar
    With the new version you do have to login the first time you use it. Make sure you check the 'remember me" box before you click the login button. That way you don't have to login everytime you use the app.
    I have also expreienced this and you do, in fact, have to re-log in after rebooting, even if you check the "remember my information" box before logging in. At least w/the free version. This is a pain b/c I have QuickPull set for 3am daily reboot and I have to re-log into Twitter daily. It would be great if the program retained the sign-in information. That's my only flaw w/UT.

    I contacted Ubertwitter Tech support and they stated that others have complained and they are currently working on a fix for this.
    08-27-09 03:32 PM
  8. stormcenter's Avatar
    I have also expreienced this and you do, in fact, have to re-log in after rebooting, even if you check the "remember my information" box before logging in. At least w/the free version. This is a pain b/c I have QuickPull set for 3am daily reboot and I have to re-log into Twitter daily. It would be great if the program retained the sign-in information. That's my only flaw w/UT.

    I contacted Ubertwitter Tech support and they stated that others have complained and they are currently working on a fix for this.
    Could it be a carrier issue? I have the free version and fortunately I don't have to login each time I use the app. Even if I reboot the phone it still remembers my info. Strange.
    08-27-09 03:47 PM
  9. bigslam123's Avatar
    Could be an issue with 151. As that is not an official OS, I doubt the program was tested on it. Works perfect on 148.
    08-27-09 03:49 PM
  10. Smoke N Crack's Avatar
    cant figure it out.???
    08-27-09 04:23 PM
  11. Smoke N Crack's Avatar
    cant figure it out.???

    I still cannot figure out how to search a new person to follow on the phone. i can do it on personal laptop.??????
    09-17-09 12:23 PM
LINK TO POST COPIED TO CLIPBOARD