1. JonFolse's Avatar
    So everything went smooth when I downloaded my favorite twitter app last night...I used it without any hiccups...I wake up today to a white screen with the words "JMV Error .529"....I didnt know what the **** that meant...So I just battery pulled and everything was cool....Then I opened up Ubertwitter again and had to setup everything AGAIN...As soon as it refreshed the screen went white again rebooted and BAM JMV Error....Battery pull....White screen. Over and over again. I finally waited it out and hit the continue button and waited for anything to happen..It finally rebooted back up.

    Whats going on??? Am I the only 1 having trouble with ubertwitter. I really want to continue you using especially the latest version..**kanye shrug**
    01-04-10 01:58 PM
  2. duck383's Avatar
    check this out may help, file system is corrupt

    What do JVM error codes mean?
    01-04-10 04:17 PM
  3. JonFolse's Avatar
    so what does this actually mean??? the ubertwitter file is corrupt????
    01-04-10 04:31 PM
  4. syb0rg's Avatar
    It's a beta what do you expect?!?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 04:50 PM
  5. H_D's Avatar
    No issues over here....running pretty smoothly so far...
    01-04-10 05:30 PM
  6. jes0212's Avatar
    I had to reboot twice in order for it to work. Seems like its ok for the moment.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 05:38 PM
  7. SJRod55's Avatar
    Never had a problem with any of the betas. Remember it is still a work in progress, it is still Beta... I am sure there will be many additions and changes in the future.
    01-04-10 05:46 PM
  8. Buiomente's Avatar
    When I was trying to install it over the previous Beta, It would give me an App Error 523. Rebooted and uninstalled previous version and installed Beta 6. No problems as of yet.
    01-04-10 05:50 PM
  9. julioangelortiz's Avatar
    Runs smooth on my system. Bold 9700 here (AT&T).
    01-04-10 06:58 PM
  10. kazmi's Avatar
    I had the same error when I ran google voice...it also took over as the default twitter app (have both SS and UT installed) so I couldn't post pic through SS....for now, its off my S2....
    01-04-10 07:35 PM
  11. Jay21fire's Avatar
    Been running beta6 for like 2 weeks no issues here
    01-04-10 08:51 PM
  12. mookish's Avatar
    delete the app, reboot, reinstall fresh, reboot.
    01-04-10 10:40 PM
  13. JonFolse's Avatar
    Ill try that bro
    01-07-10 07:22 PM
  14. JonFolse's Avatar
    Nope still doesn't work....looks like Im installing the old version in the meantime
    01-07-10 08:09 PM
  15. thehawkins's Avatar
    I've been emailing the developers and it seems it might be something related to 5.0 (because the same thing is happening on my 9700) - if I get a build to try from them and if it works, I'll let you know.
    01-08-10 01:59 PM
  16. ElliottsMuse's Avatar
    I haven't posted here in a very LONG time *inserts embarrassed face* I hope all is well with everyone here at the ever lovely Crackberry.com
    I'm having a problem with Ubertwitter as well. Every time I send a tweet, my Curve shuts itself off and I've tried everything possible to remedy this to no avail =(
    Otherwise, it's great! It's just a little aggravating having the phone shut down every single time I want to update twitter...
    Is this just something to do with this being the beta version most likely? Any input is greatly appreciated Thanks in advance~Peace ♥
    01-28-10 09:14 PM
LINK TO POST COPIED TO CLIPBOARD