1. type-v3's Avatar
    Anyone get this to work? I keep getting an "Unknown Error" and it doesn't update anything.

    I am running OS .206 and I've tried the data network and WiFi, but still nothing. Any ideas?
    05-01-09 01:10 AM
  2. onel0ve's Avatar
    works fine on my phone. i'm running .199. did you do the oh so magical "battery pull"?
    05-01-09 01:42 AM
  3. ndnoutlaw's Avatar
    Mine works good....sometimes it takes your system to restart before it will appear. OneLove is right. Battery pull should do it. Try connecting to the DM, should initiate download.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 01:58 AM
  4. type-v3's Avatar
    Done the battery pull a couple times now. Strangely enough however, the time it takes to boot up is considerably longer now that I've installed ubertwitter. Oh and it still doesn't work.
    Last edited by type-v3; 05-01-09 at 02:34 AM.
    05-01-09 02:11 AM
  5. JunkieXP's Avatar
    You have to lookup your APN, could be something like blackberry.net or internet, leave username and password blank.

    You can set this at Options -> Advance Options -> TCP/IP.

    Then check APN Settings Enabled
    and fill in APN:

    Good Luck
    05-01-09 03:35 AM
  6. H_D's Avatar
    SocialScope Lite is giving out invitations right now. Just a suggestion for those who can't get UberTwitter up & running.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 03:39 AM
  7. fatboy97's Avatar
    Been working fine for a few days already... and I'm running .206... try to uninstall, reboot, install and then reboot again... see if that fixes it.
    05-01-09 09:42 AM