1. SENSfreak_03's Avatar
    The app rarely lets me post pictures without doing a battery pull first

    I have the most updated version, and when it doesn't work it just say it's white then some error message about how it's not working.

    It works when I reboot for a bit, but haven't determined the actual time yet.

    Any ideas?
    03-04-12 09:24 AM
  2. blueyestm's Avatar
    try another pic service from the one you are using, it may be the service for the pics. I use the Lockerz and have never had a problem.
    03-04-12 09:42 AM
  3. evil.bunny's Avatar
    I've been having problems with posting pictures lately. I'm getting a 102 error. I've tried switching from Lockerz to MyPict but still doesn't work. After contacting support they told me to set 'allow' on my settings and do a battery pull. I did those and it worked once but after that it went back to giving me errors. A few days after that I was able to post a picture but now it's not working again. I haven't heard from Ubersocial's support for almost a week since my last email and I sent them a follow up.

    SENSfreak_03, try editing your permission settings. Might work for you.
    Last edited by evil.bunny; 04-14-12 at 01:28 AM.
    04-14-12 01:25 AM