1. dominion1's Avatar
    Hey guys I'm loving my new 9900 but for some reasons my Twitter notifications are not coming through. I have all the settings enabled for Twitter . I'm getting in to social media for my company and really need this feature. Any ideas? Thanks!
    02-28-12 07:37 PM
  2. mssca's Avatar
    Delete the app and reboot then install it again. This should fix it because I was able to fix a similar issue with my Facebook.

    All the best!
    02-28-12 07:41 PM
  3. Ivanrah's Avatar
    Similar to my topic here.
    http://forums.crackberry.com/showthread.php?p=7180118
    Deleting and installing again didn't work.
    02-28-12 07:45 PM
  4. jonduran86's Avatar
    Same thing with me. But I dled the beta from beta zone and started receiving notifications.
    02-28-12 09:26 PM
  5. dominion1's Avatar
    Same thing with me. But I dled the beta from beta zone and started receiving notifications.
    I'm sorry what does this mean? I wipes the data but nothing happened. I'm going crazy . This thing is supposed to be an alert machine and I'm thinking about taking it back for an Android or something. Anyone else have this prob?
    03-02-12 02:23 PM
  6. Faazzy's Avatar
    No need to delete the app, go into twitter options, clear cache.. close app, battery pull and reinsert battery after 2 mins..

    That will get going your notifications
    03-02-12 04:03 PM
  7. Mr.Willie's Avatar
    Are you also using BB Social feeds ? After installing and setting this up, Facebook, BB News Reader, and Twitter all stopped receiving notifications on my system. I believe Social Feeds is intercepting the data and the apps see the messages as checked, so no notifications.
    03-03-12 11:18 AM
LINK TO POST COPIED TO CLIPBOARD