1. mikeydooodie's Avatar
    this app is killing my battery i stoped using uber since i like the ui but i mean this is crazy i even turned off auto refresh and it refreshes on opening ... took the phone off the charger to a full charge at 6:15am and at 4:15 the phone's radio turned off bc the battery wasnt enough .. all i did today was bbm and read twitter id say 10 times between that time frame ... this is ridiculous
    04-14-10 03:48 PM
  2. Roweazie's Avatar
    Mine doesn't do that. I'm using the beta 37. I know UT drain my battery. Turning off the LED notification helps too. I turn off most of my LED notification like bbm/fb/twitter, ect...only important one is on like sms/email

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-10 03:53 PM
  3. mikeydooodie's Avatar
    hmm you think berrybuzz 3 is the cause??
    04-14-10 04:10 PM
  4. jwhelan's Avatar
    I am a heavy user of T4BB and I have not charged my phone in almost 3 days. Battery is currently at 20%...
    04-14-10 05:43 PM
  5. mikeydooodie's Avatar
    I am a heavy user of T4BB and I have not charged my phone in almost 3 days. Battery is currently at 20%...
    really? what could be the problem then?
    04-14-10 05:48 PM
  6. Blacklac's Avatar
    it could be anything. If you wanna know for sure, delete each App one per day and monitor what it is.

    Or reload your OS and install everything again, fresh.

    You're not on .607, are you? I've read quite a few people say they have bad battery after .607.
    04-14-10 07:39 PM
  7. mikeydooodie's Avatar
    it could be anything. If you wanna know for sure, delete each App one per day and monitor what it is.

    Or reload your OS and install everything again, fresh.

    You're not on .607, are you? I've read quite a few people say they have bad battery after .607.
    .517 the only new things i got goin are the new bebuz 3.0 and t4bb it could be bebuzz i dunno
    04-14-10 08:52 PM
  8. H_D's Avatar
    .517 the only new things i got goin are the new bebuz 3.0 and t4bb it could be bebuzz i dunno
    Since changing the LED flash intervals to 1sec from .5sec in BeBuzz 3.0, my battery has been a lil better. I'm trying out t4bb & disabled UT temporarily with update intervals set at 1hr. So far so good.
    04-15-10 09:59 AM
  9. blackoutRF's Avatar
    What's your update rate set to? If it's too often, that could be the reason. I don't recall the numerical value's used in T4BB but anything under 10 minutes (if there are settings for under such as Auto or 1 Minute, etc.) will kill your battery as it's constantly searching for new tweets.
    04-15-10 11:41 AM
  10. scottjb's Avatar
    really? what could be the problem then?
    Same thing happens to me--it's a mystery. I installed the first T4BB leak, then the "official" beta. Both times my battery drained quickly. I didn't leave T4BB open in the background and I had the auto-refresh turned off. As long as T4BB is installed on my device, the battery drains quickly. If a typical day is 100% down to 80% in 6 hours or so, it's more like 100% down to 55% with T4BB installed on my device. 8530, 5.0.0.508.
    04-15-10 12:24 PM
LINK TO POST COPIED TO CLIPBOARD