1. Sara_cakes's Avatar
    Two days ago, for some strange reason, my Ubertwitter wasn't working - I kept getting "network failed". So I downloaded Twitterberry...worked for a day and now I'm getting the same messages.

    I'm not sure if it's got to do with my phone or provider.

    It was on "auto-network" as default, then I've tried TCP and it gives the same message.

    I'm clueless actually, Ubertwitter was working fine till Saturday
    10-26-09 02:28 PM
  2. gritmaster's Avatar
    I had issues with Ubertwitter the other day. Uninstalled and reinstalled but still didn't work. In the end I changed the " auto network" to " bis-b", I have had no issues since then.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 02:31 PM
  3. mark-d's Avatar
    Just re-send your service books and it will work again. Worked fine for me and everyone else who's ubertwitter wasn't working I've told to do that.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 05:18 PM
  4. ntombi trudies zondo's Avatar
    hi im ntomby having a prublem with my twitter wont work pls help nd im using blackberry 8520
    04-11-13 08:13 AM