02-24-12 09:47 AM
1,007 ... 678910 ...
tools
  1. alex.gavrilov's Avatar
    An updated version 0.7.7 is available to the testers group. Here is what's new:

    - Supports pause for podcasts, resume playback where it stopped when reconnecting
    - Supports quick lists navigation using keyboard
    - Supports Enter key to "click" the list items
    - Add / remove preset while navigating (you can even add preset right from search results)
    - Confirmation message when preset added or removed
    - RadioTime account integration (optional, allows to keep all your presets "in the cloud" and share between all your devices)
    - Automatic updates notification
    - Popup volume indicator
    - Smoother buffering progress indication
    - Option to stop playback when battery gets below 10%
    - Option to select what the app does when you close it using Esc key. The default is to close if nothing is playing and go to the background if the app plays the radio.
    - Better accessibility -- should work with big fonts without breaking the layout

    Hope I didn't break anything! Please be sure to let me know if something stopped working -- I find it amazing that no matter how much confidence I have that the new version is better, it inevitably breaks something for someone.
    10-08-10 03:23 PM
  2. alex.gavrilov's Avatar
    Well... not yet available. Looks like my dev server is down again
    10-08-10 03:26 PM
  3. SCrid2000's Avatar
    Dangit lol.
    10-08-10 03:27 PM
  4. WorldIRC's Avatar
    Well... not yet available. Looks like my dev server is down again
    Was just gonna say..
    10-08-10 03:37 PM
  5. alex.gavrilov's Avatar
    The server is back up. Grab it while it's hot!
    10-08-10 05:10 PM
  6. haymond's Avatar
    where is the link?
    10-08-10 05:13 PM
  7. alex.gavrilov's Avatar
    where is the link?
    Sorry the private beta is full at the moment. The link was sent in PM to the limited group of testers. However, the public beta is coming very very soon so stay tuned.
    10-08-10 05:41 PM
  8. haymond's Avatar
    ok thanx!!!!
    10-08-10 05:43 PM
  9. PDM's Avatar
    v0.7.7 :
    When removing Presets the screen is not updated immediately to show the preset has been removed i.e. you have to leave Presets screen and go back in to see the updated list.


    Edit :
    Would it be possible to show duration of podcasts? As well as be able to start from a particular point? i.e. x mins into podcast
    Last edited by PDM; 10-08-10 at 07:42 PM. Reason: Edit
    10-08-10 06:08 PM
  10. t bizkit's Avatar
    Sorry the private beta is full at the moment. The link was sent in PM to the limited group of testers. However, the public beta is coming very very soon so stay tuned.
    Hey I was late to the party for the private beta? You don't understand how much I can't wait for this. This is what is holding me back from making my BBTorch my primary phone. I need this app to stream music cause theres nothing good for my device yet. When you say very very soon, are we talking days or weeks?
    10-08-10 09:57 PM
  11. Captivate me's Avatar
    Update sounds great! Can't wait to download and give it a whirl

    Edit: after downloading v 77, the app will not launch. I keep getting a timeout reload screen message. I click reload screen and it happens again. Did batt pull, having same issue. I will try deleting the app and downloading again.
    Last edited by Iluvbb; 10-09-10 at 08:19 AM.
    10-08-10 11:11 PM
  12. GrumpyOldMan2112's Avatar
    .77 is working fine for me

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-10 10:37 AM
  13. PDM's Avatar
    Update sounds great! Can't wait to download and give it a whirl

    Edit: after downloading v 77, the app will not launch. I keep getting a timeout reload screen message. I click reload screen and it happens again. Did batt pull, having same issue. I will try deleting the app and downloading again.
    I've seen this when I set WiFi only as my preferred transport and have no WiFi available. The app seems to take an age to comeback and even then I am unable to get into Settings to change it to Automatic or Cellular only.
    10-09-10 04:58 PM
  14. tfrankson's Avatar
    I'm seeing this more often but it appears this happens when I have no WIFI

    Update sounds great! Can't wait to download and give it a whirl

    Edit: after downloading v 77, the app will not launch. I keep getting a timeout reload screen message. I click reload screen and it happens again. Did batt pull, having same issue. I will try deleting the app and downloading again.
    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-10 08:25 PM
  15. alex.gavrilov's Avatar
    The latest version really have several bugs, which cause odd behavior when there are connection problems. The update with the fix is on its way.
    10-10-10 10:15 AM
  16. coffee-turtle's Avatar
    The latest version really have several bugs, which cause odd behavior when there are connection problems. The update with the fix is on its way.
    Overall, it has been solid on my 9650 Bold. Just a glitch now and again on a 9700 with the reload screen message.

    Awesome job so far. Looking forward to your fix. Thanks.

    This will also give us a chance to test your new feature - Automatic updates notification!
    Last edited by coffee-turtle; 10-10-10 at 12:19 PM.
    10-10-10 12:15 PM
  17. alex.gavrilov's Avatar
    Version 0.8.0 is available (server side for automatic updates will not work until public beta release):

    - Fixed incorrect behavior when preferred connection is not available
    - When removing preset on Presets screen it's immediately removed from the list
    - Fixed many non-working podcasts (Fresh Air, Morning Edition and others)
    - Time / Duration display for podcasts
    - Fixed podcasts playing twice bug
    - Fixed not working Metal Only station
    - Very detailed logging (I'm trying to solve playback issues on some devices)
    - Option to control how much audio to buffer before starting the playback. The default value is 10 seconds, which works fine in the most cases. Please note that when the streaming server supports accelerated buffering the actual time to fill the buffer could be much less than the value set here -- this is not a bug

    I received Storm 2 (9550) for the testing yesterday and even though running the latest OS it performs not quite as good as Bold 9000 running 4.6. It wouldn't play any Windows Media streams with default settings, and when I turned on ASF padding and set buffer to 30 seconds it plays some of them and fails for others.
    10-11-10 08:07 AM
  18. alex.gavrilov's Avatar
    When you say very very soon, are we talking days or weeks?
    I hope we'll be ready to go this week.
    10-11-10 08:11 AM
  19. WorldIRC's Avatar
    0.8.1 is out now!
    10-11-10 10:32 AM
  20. Captivate me's Avatar
    I was excited to read about the new release...but sadly, it's still not working on my 9700. I'm getting the dreaded "Reload screen" in which nothing ever happens. I know earlier someone mentioned it could have been wifi connectivity problem, but now I'm at work, no WIFI, just using 3G with all my bars. I hope you can fix this issue for the 9700, I miss this app soooo much.

    Is anyone else out there having problems????
    10-11-10 02:06 PM
  21. alex.gavrilov's Avatar
    I was excited to read about the new release...but sadly, it's still not working on my 9700. I'm getting the dreaded "Reload screen" in which nothing ever happens.
    What does it say in the title when you see Reload screen message? Can you check the settings to make sure you have connection set to Automatic (i.e. not WiFi only)? If nothing helps, please send me the log.
    10-11-10 02:12 PM
  22. tfrankson's Avatar
    With the update I'm still having this same issue. Only on WIfI and I able to use this app now. I even chg the connection type to cellular only, still get the reload screen message.

    I was excited to read about the new release...but sadly, it's still not working on my 9700. I'm getting the dreaded "Reload screen" in which nothing ever happens. I know earlier someone mentioned it could have been wifi connectivity problem, but now I'm at work, no WIFI, just using 3G with all my bars. I hope you can fix this issue for the 9700, I miss this app soooo much.

    Is anyone else out there having problems????
    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 02:16 PM
  23. stranjal7's Avatar
    Ill help out. Bold 2 9700, OS 5.0.0.862
    10-11-10 02:43 PM
  24. dannylill1981's Avatar
    Hi alex just downloaded the new beta, alls working fine so far will continue to test and any problems ill report. Thanks for an awesome app......

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 02:43 PM
  25. bklyneddie's Avatar
    Thanks for the update.
    So far seems like everything is working.
    Will be running it though its paces...
    10-11-10 03:20 PM
1,007 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD