02-24-12 09:47 AM
1,007 ... 45678 ...
tools
  1. bklyneddie's Avatar
    Thanks for the update...
    Downloading now and will play around with it!
    09-30-10 06:45 PM
  2. SCrid2000's Avatar
    Lol, thanks PDM for pointing out the ad off option.
    The ads aren't bad at all, I can definitely handle that.
    I like the new icon btw
    And like others have said, everything is working great.
    Can you add a way to add stations to favorites without playing them? Other than that, *da-da-da da-da* I'm lovin' it
    Last edited by SCrid2000; 09-30-10 at 09:01 PM.
    09-30-10 08:58 PM
  3. FF22's Avatar
    A possible suggestion - when scrolling through locations, well, US States anyway - could hitting a letter, say "I" (as in Indiana) jump to the I-states rather than scrolling the entire list?

    Okay, I probably missed it but where is the TV stuff?
    09-30-10 09:50 PM
  4. pkcable's Avatar
    This app is quickly becoming my favorite BB app! I don't mind the ads at all.
    09-30-10 10:15 PM
  5. PDM's Avatar
    A possible suggestion - when scrolling through locations, well, US States anyway - could hitting a letter, say "I" (as in Indiana) jump to the I-states rather than scrolling the entire list?
    +1. This would really help where there are large lists to navigate.

    Okay, I probably missed it but where is the TV stuff?
    You have to enable the Live TV via settings. By default it is disabled.
    10-01-10 02:45 AM
  6. SCrid2000's Avatar
    When I enabled live tv? The app gave me an error message when I tried to open it. Anyone else have this problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-10 10:30 AM
  7. pkcable's Avatar
    When I enabled live tv? The app gave me an error message when I tried to open it. Anyone else have this problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    No error message, but I have yet to get a channel to work, BUT I love the radio part.
    10-01-10 10:39 AM
  8. pdl2mtl90's Avatar
    The TV portion doesn't work too good for me but that doesn't matter to me. The radio and podcasts portions work flawlessly. The ads are not bad at all. Especially if it keeps the app free or at least reasonable.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-10 11:34 AM
  9. tfrankson's Avatar
    Great update. All is working fantastic.
    - like the new icon
    - Thanks for this feature(Shows song/artist and album artwork for the streams, which has this information)
    - ok with the Ads, hardly noticable

    Could you have it that when you start to listen to a podcast and you have to exit out, it saves where you last left off? Or have the ability to download it? Is that possible?
    10-01-10 11:50 AM
  10. coffee-turtle's Avatar
    whoah sweet! I better upgrade from .65... LOL!

    Will there be a way to add your own Podcasts instead of just the preinstalled ones?

    AWESOME SuperApp!
    10-01-10 11:57 AM
  11. alex.gavrilov's Avatar
    Thanks for all the feedback!

    - I'll remove the TV part in the next release so no worries :-) It may come back at later time, when we have better content (the streams there now are mostly accidental and our focus is radio after all).

    - Lots of improvements are coming to podcast part, including pause, seek and option to download to listen later.

    - Since the app is web-service driven, you can request the podcast to be added using Contact form at RadioTime website -- typically it'll be added quickly (and other users will benefit too!). It's a bit hard to fit the option to add the podcast in the app directly but it's in my list for future updates.
    10-01-10 12:42 PM
  12. redman8's Avatar
    Everything is working great Alex thank you.
    The pause feature for podcast will be a great addition. As far as requesting additional stations they were very helpful and replied quickly and added the station quickly.
    Thank you again
    10-01-10 12:49 PM
  13. skippy126's Avatar
    Are there any plans to have a caching option (for radio channels, not just podcasts) for offline/low-signal areas...similar to what Flycast has? I think that would be a welcomed addition!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-10 01:09 PM
  14. pkcable's Avatar
    Not sure if anyone has played around with the search yet, but it is superb! It leads you to content based on what you search for, and you can pretty much put anything in there you want and it will find something you can listen to. Artists, type of music, song title etc. I love this thing so much I even tracked down the parent web site and signed up for their service!
    10-01-10 02:54 PM
  15. jasonvw's Avatar
    Love the app. Definete must have and will be one of the first apps I install whenever I upgrade to a new OS.
    10-01-10 04:38 PM
  16. bklyneddie's Avatar
    Thanks Alex,
    Nice upgrades and fixes!
    Works great.
    10-01-10 07:24 PM
  17. pdl2mtl90's Avatar
    Maybe someone can help me with a small problem I am having. I have had all versions of this app since the start and they had great. With .7, a lot of the stations will play for about 8-10 seconds then go silent. It still shows playing, not buffering. But it is not playing. If I stop playback and start again, it will play for 10 seconds then go silent again. I have tried various stations with the same results. I have a stable 3G connection while this is happening. Any ideas?
    10-02-10 06:16 AM
  18. alex.gavrilov's Avatar
    Any ideas?
    Please try version 0.7.1. I tried to roll back some of the streaming code changes, wondering if it'll help (the new version seems more reliable to me). Other changes:

    - Faster navigation! (you'll probably won't notice on WiFi though)
    - Better detection of stalled player state
    - Slightly less battery use when playing
    - Fixed some podcasts not working
    - Removed ads from now playing screen
    - Removed TV option (it didn't quite work anyway)

    Thanks
    Alex
    10-02-10 10:20 AM
  19. pdl2mtl90's Avatar
    Alex, on this version it will play for 4-8 seconds, go silent while still showing Now Playing, then show Loading, go to about 14-16% Buffered, play for 4-8 seconds, then start the process over again.
    10-02-10 10:39 AM
  20. redman8's Avatar
    I have the same problem the podcast plays for a few minutes than no sound and it will start over again. 0.7.1
    10-02-10 11:03 AM
  21. alex.gavrilov's Avatar
    At least I know that the restart code works. The problem with podcast seems different... on a few minutes timeframe, it's likely some connectivity issue, which causes the restart (until I implemented seek for podcasts). Failure after 4-8 secods is more likely a player problem but I can't think of any reasonable explanation... Do you have a copy of older version to confirm it still works?
    10-02-10 11:14 AM
  22. pdl2mtl90's Avatar
    No, I always download/update from the link you PM'd me so it just updates the app.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-10 11:22 AM
  23. jpcts's Avatar
    9550
    .719
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-10 11:47 AM
  24. carolinamom24's Avatar
    would love to try it out!
    curve 8900
    os 5.0.0.822
    10-03-10 08:23 AM
  25. mrrobinson's Avatar
    May I have the ota link again, plz?
    10-03-10 02:23 PM
1,007 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD