02-24-12 09:47 AM
1,007 ... 3536373839 ...
tools
  1. alex.gavrilov's Avatar
    It seems to be happening most often when loading the one station I've added to my preselect (100.5 WAPI -FM Tuscaloosa/Helena AL [meh, it won't let me post links yet]), whether I'm using auto-start or going through the menu. It may be linked to switching between my wireless network (802.11g) and the Nextel network.

    I've sent the log. Appreciate the help.
    Thanks for the details. I received TuneIn log. However what really would be helpful is the device Event log grabbed right after you see that error / crash. Here is how to get it. Next time you see the app crashes go to device home screen and press LGLG while holding Alt. That will show the Event log. Select Copy Day's Contents from the menu and paste it into e-mail.
    Geekess likes this.
    02-22-11 03:44 AM
  2. Geekess's Avatar
    Thanks for the details. I received TuneIn log. However what really would be helpful is the device Event log grabbed right after you see that error / crash. Here is how to get it. Next time you see the app crashes go to device home screen and press LGLG while holding Alt. That will show the Event log. Select Copy Day's Contents from the menu and paste it into e-mail.
    Will do. It did work without problem out at my Dad's today. We have access to an open wireless network at that location. My wifi network here is WEP encrypted.

    Just tried to start it here at home. Crash and burn. Event log (what it would allow me to paste in email) sent.
    02-22-11 06:43 PM
  3. Andrew-NYC's Avatar
    Alex - here's something odd. I've had the NOAA weather radio station from NYC in my presets - but when I tried it yesterday, I got a recording that the stream was not playable! When I search under local stations, it is no longer listed there. What has happened to my NOAA weather radio feed?
    02-22-11 08:36 PM
  4. Andrew-NYC's Avatar
    Alex - here's something odd. I've had the NOAA weather radio station from NYC in my presets - but when I tried it yesterday, I got a recording that the stream was not playable! When I search under local stations, it is no longer listed there. What has happened to my NOAA weather radio feed? I'm using build 1.6.
    02-22-11 08:39 PM
  5. alex.gavrilov's Avatar
    Will do. It did work without problem out at my Dad's today. We have access to an open wireless network at that location. My wifi network here is WEP encrypted.

    Just tried to start it here at home. Crash and burn. Event log (what it would allow me to paste in email) sent.
    When you have a chance could you please try the latest build from TuneIn Radio for Blackberry beta download and let me know if it works better for you. I did fix one problem, which might cause boom at start under some rare conditions.
    02-23-11 12:13 PM
  6. HyTrojan's Avatar
    I've got the latest build & I notice the player stops when I her a sms. I don't remember this happening before. Normal? Using a Torch running on att. Os .450

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-11 12:49 PM
  7. alex.gavrilov's Avatar
    I've got the latest build & I notice the player stops when I her a sms. I don't remember this happening before. Normal? Using a Torch running on att. Os .450
    It's normal on CDMA phones but I thought on GSM it should only stop on incoming calls not on SMS. In any case it should resume the playback once interruption is over. Please send the app log if you see it again. Thanks
    02-23-11 01:10 PM
  8. SpiritsFade's Avatar
    It's normal on CDMA phones but I thought on GSM it should only stop on incoming calls not on SMS. In any case it should resume the playback once interruption is over. Please send the app log if you see it again. Thanks
    Unfortunately, Alex is correct here. The thing I dislike about CDMA is you can't send phone and data information simultaneously. When I'm bbm'ing someone and I send an sms message, the bbm takes a few seconds or even more to wait for the connection to free up to begin using data again. Same goes for tunein, I get an sms as I'm listening to my talk radio, the stream stops and has to buffer itself again.

    Now, on the lighter side of things... Feature request please?

    Set the spacebar to toggle play/pause? I notice that the trackball/trackpad button does this and the return key, but not the spacebar. The blackberry media player has this functionality.

    Please Alex? thanks!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-11 02:06 PM
  9. ZedRight's Avatar
    PRESET TABS GONE FROM RADIOTIME.COM

    That website has stopped launching stations. What is going on?
    02-23-11 03:35 PM
  10. alex.gavrilov's Avatar
    PRESET TABS GONE FROM RADIOTIME.COM

    That website has stopped launching stations. What is going on?
    It works for me. Not sure what could be the problem. You can always request support from RadioTime using the contact form RadioTime: Contact Us
    02-23-11 03:41 PM
  11. luloo's Avatar
    Hey,

    I have a BB 9700 and tunein radio (using the 1.8 build 122 version) would be able to play 2 stations I listen to with no issues when I was on the 5.0 OS (The stations were BBC Asian Network and BBC 1xtra both are wma streams). Bell released the 6.0 OS upgrade for the 9700 so I upgraded and ever since I have been having issues with these two streams. It plays for about 3 seconds and then seems to be stuck buffering.

    I didn't read anything about OS 6 issues but there is 61 pages and I may have overlooked the post. If anyone can shed some light on this that would be great as this app was awesome when it worked on he 5.0 OS.
    02-24-11 11:35 AM
  12. alex.gavrilov's Avatar
    Hey,

    I have a BB 9700 and tunein radio (using the 1.8 build 122 version) would be able to play 2 stations I listen to with no issues when I was on the 5.0 OS (The stations were BBC Asian Network and BBC 1xtra both are wma streams). Bell released the 6.0 OS upgrade for the 9700 so I upgraded and ever since I have been having issues with these two streams. It plays for about 3 seconds and then seems to be stuck buffering.

    I didn't read anything about OS 6 issues but there is 61 pages and I may have overlooked the post. If anyone can shed some light on this that would be great as this app was awesome when it worked on he 5.0 OS.
    Try to turn on "Storm2 / Torch compatibility mode" in TuneIn settings. Please let me know if it helps.
    luloo likes this.
    02-24-11 11:43 AM
  13. luloo's Avatar
    Try to turn on "Storm2 / Torch compatibility mode" in TuneIn settings. Please let me know if it helps.
    I gave this a try and have the same issue. Is there any particular operating requirements that are needed this to work? I wonder if the OS6 is too intensive for the 256 MB memory 9700 and tunein radio requires more?
    02-24-11 12:10 PM
  14. alex.gavrilov's Avatar
    I gave this a try and have the same issue. Is there any particular operating requirements that are needed this to work? I wonder if the OS6 is too intensive for the 256 MB memory 9700 and tunein radio requires more?
    Do you mean it works the same with that option on and off? That would be very strange. Normally in one case (when it matches what the system needs) it would work and in another will buffer but fail to start playing. The problem would be more clear if you send the log from the app after trying these streams.

    You need to have a few Mb of RAM available to run the app, but I don't think the problem is resources shortage.

    Does anyone else have issues running TuneIn on 9700 with OS 6.0?
    02-24-11 12:17 PM
  15. luloo's Avatar
    Do you mean it works the same with that option on and off? That would be very strange. Normally in one case (when it matches what the system needs) it would work and in another will buffer but fail to start playing. The problem would be more clear if you send the log from the app after trying these streams.

    You need to have a few Mb of RAM available to run the app, but I don't think the problem is resources shortage.

    Does anyone else have issues running TuneIn on 9700 with OS 6.0?
    Very weird, so I tried the application again after about 10 - 15 minutes and it works fine now. Very weird but I will take it. Thank you very much for your help in getting this app back up and running.
    02-24-11 01:02 PM
  16. gcopter's Avatar
    I've only had my Bold 9780 for a day. Been looking, a lot, for a radio app that would tune into my hometown radio station, asx file feed. Tune In Radio, as far as I know, is the only one that does. Haven't tried it on Wi-Fi yet, but over the T Mobile's network? works like a champ. I highly recommend it!
    02-24-11 07:13 PM
  17. raysivley's Avatar
    Be aware...just got the update from App World for V 1.8

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-11 04:43 PM
  18. stemarks's Avatar
    This is a fantastic app, certainly one of the best i've tried.

    Couple of enhancements I would like to suggest that would make it perfect for me:

    The app seems pretty stable and can handle wifi connection drop-outs, it does resume playback when a wifi connection has been re-established. This comes in useful when roaming around a large building that has multiple wifi access points.

    However, i've noticed if the stream source goes offline briefly, TuneIn doesn't resume playback when the stream comes back online. In Winamp for example, if the source goes offline Winamp will constantly try to re-connect to it if the repeat button is toggled on. Could this be implemented (i.e. a tick box option 'auto-reconnect on connection loss)

    Another nice to have would be the ability to auto-start the app on phone boot up (after a battery pull).

    Keep up the good work!
    alex.gavrilov likes this.
    02-26-11 11:38 AM
  19. cadzilla74's Avatar
    I use TuneIn a lot on my Storm 1. Works great always. Using Version 1.5 build 109. Clicked on Check for Update in Settings. Says I'm up-to-date? I guess anything after 1.5 is for OS6 users?
    02-28-11 11:10 PM
  20. GrumpyOldMan2112's Avatar
    The in app update is not working, point your browser to radiotime/bbb and this will show the latest version
    03-01-11 10:00 AM
  21. coffee-turtle's Avatar
    Installed this week Version 1.8 beta and it is awesome! Love the play last station on startup option!

    Thank you!
    03-01-11 01:05 PM
  22. baayers's Avatar
    I love the app and have to say it only keeps getting better and better. I do have 2 quick questions.

    1 For the last month half the time when you try to play Power 98.3 in Phoenix I get the correct feed and the other half I end up getting 101.5 JAMZ (Also from Phoenix) instead. Is there any way to fix that?

    2 The other question I have is would there be any way to get the online stream for KUHL AM 1440 in Santa Maria added to the TuneIn app? It does already show on radiotime.com but is MIA from the app.

    Thanks in advance for any answers you might have.

    Benjamin
    03-02-11 06:12 AM
  23. 3Dee's Avatar
    Love, love, love TuneIn. One feature which has been removed in a recent update is the 5% volume increments. I use TuneIn quite a lot in the morning when the rest of my family are asleep, and the 5% changes were actually quite useful. Perhaps this could be re-added as an option to turn on/off?

    Regardless, this app is just fantastic, really one of the very best of all BB apps.
    03-02-11 03:15 PM
  24. SpiritsFade's Avatar
    Love, love, love TuneIn. One feature which has been removed in a recent update is the 5% volume increments. I use TuneIn quite a lot in the morning when the rest of my family are asleep, and the 5% changes were actually quite useful. Perhaps this could be re-added as an option to turn on/off?

    Regardless, this app is just fantastic, really one of the very best of all BB apps.
    You know, I'm fairly certain Alex removed the five percent increments because they really did nothing... Every five percent increment was still the same volume as the zero increment before or after it (if that makes sense). I don't think this can be done blackberry wise, because the default music player uses ten percent increments as well

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-11 04:13 PM
  25. SpiritsFade's Avatar
    Installed this week Version 1.8 beta and it is awesome! Love the play last station on startup option!

    Thank you!
    This was a feature I requested, and Alex implemented it quickly and perfectly. I love the guy!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-11 04:15 PM
1,007 ... 3536373839 ...
LINK TO POST COPIED TO CLIPBOARD