02-24-12 09:47 AM
1,007 ... 3435363738 ...
tools
  1. coffee-turtle's Avatar
    The short answer is yes although it's not the immediate priority. It's still to be defined, what is possible in terms of recording. It won't be too difficult for mp3 streams, less obvious for aac and quite complicated for windows media.
    SO SWEET!

    Will be looking forward to this....!
    02-10-11 01:17 PM
  2. alex.gavrilov's Avatar
    Are these known issues with ogg playback?

    Other than that, this app is amazing. Mp3/aacplus/wma playback has been flawless. Keep up the good work!
    Thanks for reporting this! Could you share some ogg stations/streams you had issues with? I'll check what causes the problems and if it's fixable.
    02-12-11 07:26 AM
  3. 111222333444's Avatar
    Hey Guys,

    I went through the forum but couldn't find an issue similar to mine.

    I have a 9650 with the official os6 with verizon and running v1.5. Never hacked or tried leaked os versions.

    I was able to use TuneIn before upgrading to OS6 and can't remember if i was able to with OS6. Started 1 or 2 weeks ago where I am able to go through the app by location, country, state, city to find radio stations, but once I select a station, it goes from buffering to connection time out. It shows that it is only sending and not receiving data. If I try to back out to look for another station by city, it just shows up as blank as I am no longer receiving data. If I exit TuneIn, I am not able to use any app that uses data or the web because I am still not able to receive data but only sending. Everything else on the phone works fine. Only way to be able to use the web again is by restarting my phone.

    The app works Perfectly if I use Wifi. I have Unlimited Data and have only used about 200mb so far.

    I have tried deleting and reinstalling but nothing seems to work. Every station that worked before causes the same issue if I attempt to listen to it now.

    Any Help or advice would be greatly appreciated

    Thank you

    Ben
    02-12-11 05:42 PM
  4. alex.gavrilov's Avatar
    Hey Guys,

    I went through the forum but couldn't find an issue similar to mine.

    I have a 9650 with the official os6 with verizon and running v1.5. Never hacked or tried leaked os versions.

    I was able to use TuneIn before upgrading to OS6 and can't remember if i was able to with OS6. Started 1 or 2 weeks ago where I am able to go through the app by location, country, state, city to find radio stations, but once I select a station, it goes from buffering to connection time out. It shows that it is only sending and not receiving data. If I try to back out to look for another station by city, it just shows up as blank as I am no longer receiving data. If I exit TuneIn, I am not able to use any app that uses data or the web because I am still not able to receive data but only sending. Everything else on the phone works fine. Only way to be able to use the web again is by restarting my phone.

    The app works Perfectly if I use Wifi. I have Unlimited Data and have only used about 200mb so far.

    I have tried deleting and reinstalling but nothing seems to work. Every station that worked before causes the same issue if I attempt to listen to it now.

    Any Help or advice would be greatly appreciated

    Thank you

    Ben
    Hi Ben, please load the latest beta from TuneIn Radio for Blackberry beta download
    If the problem persists please send the log from app options (after you see the error) to [email protected] I'll take a look and probably could see what's wrong.
    111222333444 likes this.
    02-14-11 06:13 AM
  5. 111222333444's Avatar
    Hey Alex,

    Thanks for the advice! I downloaded the beta version and its back running good as new!

    -Ben
    02-14-11 08:09 PM
  6. jproy12's Avatar
    Really liking this app, but a question I had... how much mb/s or mb/h does it use up say I'm listening to a station that's running 48kbps mp3? I have a 1gb/month plan, and hopefully I wont busts it, will I?

    Thanks again!
    JP
    02-15-11 06:45 AM
  7. alex.gavrilov's Avatar
    Really liking this app, but a question I had... how much mb/s or mb/h does it use up say I'm listening to a station that's running 48kbps mp3? I have a 1gb/month plan, and hopefully I wont busts it, will I?

    Thanks again!
    JP
    48kbps = 48000 bits per second = 6000 bytes per second ~ 21 Mb per hour

    1 Gb gives you just 1024 Mb / 21 Mb ~ 48 hours of streaming audio at 48 kbps
    jproy12 likes this.
    02-15-11 02:48 PM
  8. SpiritsFade's Avatar
    48kbps = 48000 bits per second = 6000 bytes per second ~ 21 Mb per hour

    1 Gb gives you just 1024 Mb / 21 Mb ~ 48 hours of streaming audio at 48 kbps
    The fact that the developer takes the time to do the math for the users of his application is just one more reason why I couldn't more than be happy to support use of this application

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-11 05:20 PM
  9. jproy12's Avatar
    48kbps = 48000 bits per second = 6000 bytes per second ~ 21 Mb per hour

    1 Gb gives you just 1024 Mb / 21 Mb ~ 48 hours of streaming audio at 48 kbps
    Wow... thank you very much!!

    That is customer service... unlike berrybuzz!

    Great service!
    JP
    02-16-11 06:56 AM
  10. alex.gavrilov's Avatar
    TuneIn Radio 1.6 is live at Download TuneIn Radio for Blackberry and AppWorld.

    Release notes

    • Sleep timer
    • Alarm
    • Show a warning is WiFi-only mode is activated but WiFi is not available
    • Option to start the last played station automatically when the app starts
    • Option to hide player bar when playback is stopped (useful for low resolution screens)
    • Smarter streams selection for the stations you played before -- it will try to use the same stream you listened to previously
    • Remember podcasts pause positions
    • Smarter permissions management. For instance if Location permission is not available the app will disable use of GPS instead of failing to start
    • Dynamically detect connection speed and warn if it might be not sufficient for the current stream. This gives false positives sometimes so safe to ignore the warning if the playback is OK.


    Thank you for all the great suggestions, which help improving this little app! As always if you notice anything broken, please let me know.
    Last edited by alex.gavrilov; 02-16-11 at 03:00 PM.
    Guatiao, raysivley and mrrobinson like this.
    02-16-11 02:48 PM
  11. Andrew-NYC's Avatar
    Just a phenomenal app, Alex. Please tell us how we can donate for all the hard work you've been doing!
    02-16-11 05:23 PM
  12. SpiritsFade's Avatar
    Just a phenomenal app, Alex. Please tell us how we can donate for all the hard work you've been doing!
    I definitely concur, any way we can donate please let us know

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-11 07:09 PM
  13. TurboTiger's Avatar
    Just received the official notification from BB App world that the update was available.

    tks Alex
    02-16-11 10:00 PM
  14. Snake785's Avatar
    Thanks for reporting this! Could you share some ogg stations/streams you had issues with? I'll check what causes the problems and if it's fixable.
    Sure. I've had issues with the TechnoBase.FM OGG stream, HBR1 streams (accessible from the directory listing within TuneIn Radio) and the following custom stream:

    h++p://stream.gameowls.com:8000/ocremix.ogg

    The ogg streams from the directory listing seem to be very spotty when it comes to establishing a connection. Sometimes it happens, sometimes it doesnt, and this is when connected with wifi so it shouldn't be a signal problem. The streams work fine on a PC with the same internet connection as well.

    I can reliably establish a connection with the custom stream, but it exhibits the issues indicated in my previous post
    Last edited by Snake785; 02-17-11 at 01:47 PM.
    02-17-11 01:43 PM
  15. alex.gavrilov's Avatar
    Sure. I've had issues with the TechnoBase.FM OGG stream, HBR1 streams (accessible from the directory listing within TuneIn Radio) and the following custom stream:

    h++p://stream.gameowls.com:8000/ocremix.ogg

    The ogg streams from the directory listing seem to be very spotty when it comes to establishing a connection. Sometimes it happens, sometimes it doesnt, and this is when connected with wifi so it shouldn't be a signal problem. The streams work fine on a PC with the same internet connection as well.

    I can reliably establish a connection with the custom stream, but it exhibits the issues indicated in my previous post
    It's weird but on my Bold 9000 (and Storm2) ogg/audio is not reported by the system as supported format so ogg streams are not in the guide and the custom one gives media format error. On the emulator I did notice the same behavior you described and confirmed that it's caused by how system treats ogg audio streams -- for some reason the playback doesn't start until the media player receives really large chunk of data. All in all I'm afraid there is nothing we can do about this one (but I did notice and fixed a small bug, which might be causing stream loading issues).
    02-17-11 04:29 PM
  16. Snake785's Avatar
    Ah, ok. That's too bad. Thanks a lot for looking into this. I really appreciate it!
    02-19-11 08:54 AM
  17. bklyneddie's Avatar
    I see there is a update to version 1.7.
    Downloading now.
    02-19-11 02:46 PM
  18. cscott44's Avatar
    I have v1.5 (build 109) installed but when I check for updates it says I have the latest version. How do I get to 1.7?
    02-19-11 08:52 PM
  19. bklyneddie's Avatar
    I have v1.5 (build 109) installed but when I check for updates it says I have the latest version. How do I get to 1.7?
    Alex posted a link in his post #888 above!
    Try that it should bring you to the new version.
    02-19-11 09:06 PM
  20. cscott44's Avatar
    Thanks. I'll try it.
    02-20-11 12:29 AM
  21. dictoresno's Avatar
    wow this app is awesome
    02-20-11 01:57 AM
  22. Geekess's Avatar
    Started with ver. 1.5 in the past week. Upgraded to 1.6. Yesterday I started getting a "Uncaught Exception: Application TuneIn (206) is not responding; process terminated" error. Now getting the same error out of 1.7 (upgraded 10 minutes ago). Did a hard reboot on phone before updating to 1.7. Running latest OS for this phone (Nextel 8350i) 5.0.0.1051. Help?
    02-20-11 08:22 PM
  23. alex.gavrilov's Avatar
    Started with ver. 1.5 in the past week. Upgraded to 1.6. Yesterday I started getting a "Uncaught Exception: Application TuneIn (206) is not responding; process terminated" error. Now getting the same error out of 1.7 (upgraded 10 minutes ago). Did a hard reboot on phone before updating to 1.7. Running latest OS for this phone (Nextel 8350i) 5.0.0.1051. Help?
    Do you get this error when starting the app or specific station or under different circumstances? Next time it happens, could you get the event log from the phone and e-mail it to me at [email protected] Thanks
    Geekess likes this.
    02-21-11 03:24 AM
  24. Geekess's Avatar
    Do you get this error when starting the app or specific station or under different circumstances? Next time it happens, could you get the event log from the phone and e-mail it to me at alex.gavrilov~gmail.com Thanks
    It seems to be happening most often when loading the one station I've added to my preselect (100.5 WAPI -FM Tuscaloosa/Helena AL [meh, it won't let me post links yet]), whether I'm using auto-start or going through the menu. It may be linked to switching between my wireless network (802.11g) and the Nextel network.

    I've sent the log. Appreciate the help.
    02-21-11 04:57 PM
  25. anon(1979217)'s Avatar
    I thank Alex for this build

    It seems on Wifi and Torch Compatablitiy, my 9650 can play WMA streamsm. I think that's a fair compromise for CDMA users for WMA streams. No other builds until this work until now.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-11 07:03 PM
1,007 ... 3435363738 ...
LINK TO POST COPIED TO CLIPBOARD