1. quik4life's Avatar
    Hey everyone.

    So my friend is having another small problem with his 9700 that I set up for him. When he goes into the Files folder (the icon that looks like a filing cabinet) and tries to open up a document, the file does not open. Instead, UberTwitter opens.

    Has anyone experienced this before? Is there a setting in the Files folder or in UberTwitter that I have to change to prevent this from happening?

    Any help or suggestions would be greatly appreciated.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-10 09:17 AM
  2. fatboy97's Avatar
    3rd Party Apps Forum is a much better place for this and would have gotten more responses then the 9700 forum.

    What version of UberTwitter do you have??? I believe I have the latest and it is 0.970.

    Another thing... when was the last time you reboot with either a battery pull (leave your device on, pull the battery for 20 seconds, put it back in), OR a Soft Reset/Restart (Alt + Right Shift + Del)???
    06-25-10 10:54 AM
  3. quik4life's Avatar
    I have the latest version of UberTwitter and I did about 3 battery pulls. But it still happens.

    Any other ideas?
    06-25-10 02:03 PM
  4. fatboy97's Avatar
    And did this just start happening or did it start right after you loaded an app, maybe even UberTwitter... did it start when you first got your 9700???

    What OS version are you running... when was the last time you upgraded your OS???
    06-25-10 02:11 PM
  5. Jav0n's Avatar
    Same issue for me. Running .602. File was located on media card, tried to access it and it opened up ubertwitter (weird). Moved the file to my device, tried to access it and it opened successfully.
    07-11-10 01:01 AM
  6. c_86's Avatar
    email ubertwitter about this...
    07-11-10 09:14 AM
  7. Jav0n's Avatar
    Emailed ubertwitter about a week ago. Guy said he'd never heard of this. Asked me for my device model and OS, never heard from him since.
    07-23-10 11:31 AM
  8. c_86's Avatar
    Paul is a busy guy, give him time to get back to you...
    07-23-10 12:24 PM
  9. RubberBroke's Avatar
    I've had this happen to me... only wordpress would open instead. Got solved after updating the OS.
    08-08-10 07:46 PM
  10. Jav0n's Avatar
    Yea, mine magically started working after I moved it from my memory card, to my device memory then BACK to my memory card. Go figure ...

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-10 08:00 PM