1. Hondafrk's Avatar
    Said trouble started after a "Wireless Update" icon appeared on my screen, it actually replaced my "messages" icon until I updated. Not sure what all the update did, I saw that all the memory-sapping language packs were installed along with Skype I think it was, deleted that.

    Anyways, the phone downloaded a new version of Opera which I hate, the version says it is 5.0, it looks nice and has the tabbed browsing and all, but I post a lot on different forums and the new Opera does not work well with the forums. Example, i'll be quoting someone or replying to a thread and after I get through typing my message out, I click the red bar up top and as it loads the screen for me to hit "reply", only half of the new screen loads forcing me to turn the phone sideways and then back up and down.

    My question is, is there any way for me to download an older version of Opera? Whatever version I had before wasn't perfect but it worked better than this current 5.0.

    5.0.0.607 is what I'm running.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 01:56 PM
  2. Hondafrk's Avatar
    Arg I have to do it from a computer, was hoping to do it right now. Thanks anyways!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 02:06 PM
  3. TexPearl's Avatar
    Hondafrk, are you looking for v4 or one of the v5 betas? You can still get v4 on the Opera website, but not the v5 beta.

    I've been looking for the 5 beta. The final version of v5 changed a few things that I miss and has a few bugs (as you noted).

    Anyone have a link to the v5 beta? Thanks.
    04-17-10 02:33 PM
  4. Hondafrk's Avatar
    I'm honestly not sure what version I had, but v4 & v3 are neither of what I had, and it was nothing special, can't remember where I downloaded it from but I had it on my first storm as well. I downloaded v5 again since it works the best out of what my choices are.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 05:35 PM
  5. Murphy5111's Avatar
    I thought this problem was due to the new os on the storm. Opera worked fine for me until I downloaded .607. If you need to fix the problem and can't by reinstalling opera, you could try going back to.517.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 06:29 PM
LINK TO POST COPIED TO CLIPBOARD