1. SC457's Avatar
    Does anyone have a download for the Toyota Entune app that works for the Bold 9900?
    09-06-12 05:16 PM
  2. BigBadWulf's Avatar
    09-06-12 07:51 PM
  3. SC457's Avatar
    said "missing background" when I tried to open the app but works after a few seconds.
    Last edited by SC457; 09-06-12 at 08:41 PM.
    09-06-12 08:20 PM
  4. CharlesH's Avatar
    I side-loaded the Storm 9530 version on my 9850, since Toyota does not support OS6 or OS7 Blackberries. Similarly got the "missing background" errors at startup, but everything works fine from the car side, and even on the phone once it gets past the startup screen. But I still had to re-activate an old Droid to get the Plug-in Advanced apps (such as Charge Management), which Toyota does not support on any Blackberry.
    Last edited by CharlesH; 09-07-12 at 03:30 AM.
    09-07-12 03:23 AM
  5. BigBadWulf's Avatar
    I sell Toyota, and spoke with the developer. It's OS7 only, and due to a licensing issue (I know, seems odd). Entune does at least function well, and support BlackBerry, unlike most of the competiition.

    Sorry, I should have mentioned the hickup at startup.
    09-07-12 07:27 AM
  6. SC457's Avatar
    I sell Toyota, and spoke with the developer. It's OS7 only, and due to a licensing issue (I know, seems odd). Entune does at least function well, and support BlackBerry, unlike most of the competiition.

    Sorry, I should have mentioned the hickup at startup.
    No worries, I sell. Toyotas in So Cal also so it's cool. To have the app for my car. Thanks for posting so we can have it!
    09-07-12 04:14 PM
  7. CharlesH's Avatar
    I'm a little confused. Is this a version of the app from Toyota that is designed specifically for OS7? Does it have the "missing background" glitch? The version I have was designed for the 9530, and thus OS5, and it works fine on my 9850 with OS7.1 (with the "missing background" glitch, which I can live with). I got the impression from communicating on PriusChat with the Toyota USA marketing manager for the Prius Plug-in that Toyota specifically decided not to support OS6/OS7 Blackerries for Entune, and limits support only to older Blackberry models.
    Last edited by CharlesH; 09-07-12 at 09:45 PM.
    09-07-12 09:41 PM
  8. BigBadWulf's Avatar
    I'm sure almost no one knows the real facts, but I've posted what info I have. All the official Toyota material states no support of OS7 only, so why the Toyota guy said that, I don't understand.

    The cod was downloaded via App World on a 9650 with OS6. I doubt the cod is any different than for OS5, an does contain the same error.

    PS - post a link to this thread there, and gain a few new CrackBerry members.
    CharlesH likes this.
    09-07-12 10:35 PM
  9. sean000's Avatar
    What is this app?

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    09-07-12 10:59 PM
  10. BigBadWulf's Avatar
    09-07-12 11:07 PM
LINK TO POST COPIED TO CLIPBOARD