1. msabo's Avatar
    I just purchsed quicklaunch never used it vefore until now. My question is when I add cb launcher from the list and then try to use it it does nothing. All it does is add cb launcher to the list under options. As many times as I press the cb launcher under my quick launch list is how many cb launchers there will be under options!? I have all the permissions set to allow so wtf am I doing wrong? Every thing else on quicklaunch is working fine except that.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 01:03 AM
  2. evaldez18's Avatar
    Same problem here. Makes me wonder if the launcher is just an icon that "launches" the website. I bet we can just add a website item in QL to go to the CrackBerry mobile site. Might accomplish the same thing.
    09-23-09 01:12 AM
  3. msabo's Avatar
    Ya buit I figured since its already in the QL list it should work, just like all my other apps do from QL.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 01:15 AM
  4. bbRedSi's Avatar
    Ya, just add a website on quicklaunch that goes to the blackberry mobile site...
    09-23-09 05:01 AM
  5. NetNurse's Avatar
    CB Launcher doesn't work in QL. Never has. There is a glitch in the software of the launcher. Its a very easy fix though.

    Click on Add Items>Website and put in the web shortcut to CB. This will add CB to QL which allows you to delete the launcher completely. :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 05:06 AM
LINK TO POST COPIED TO CLIPBOARD