09-18-09 05:22 PM
54 123
tools
  1. Mace0031's Avatar
    how do u delete an application?? im trying to delete the facebook app.. but i dont know how..

    Having the same problems. I deleted the app last night and re installed no problems today but have not had that much to or from fb. I think it is a fb problem as it isn't working right on a pc either

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 05:44 PM
  2. bonnierose's Avatar
    having the same prob since yesterday. it is annoying. hope fb fixes it.. pronto!!!!
    how do we let fb know??
    anyone????

    are they even aware this is happening??
    09-16-09 06:11 PM
  3. ctylerforrest's Avatar
    My Facebook app is not even providing any notifications. Mine seems completely non-responsive...
    09-16-09 06:15 PM
  4. loudsystem's Avatar
    mine is pretty useless as well
    09-16-09 06:39 PM
  5. bbRedSi's Avatar
    Yup! Mine as well. Hopefully they will get this worked out pretty quickly!
    09-16-09 06:48 PM
  6. pcmike's Avatar
    I'm having the same problem on a Bold....
    09-16-09 07:03 PM
  7. frishmans92's Avatar
    same here :/
    09-16-09 07:45 PM
  8. Jertun's Avatar
    Add one more user with this issue to the list.
    09-16-09 11:52 PM
  9. bbRedSi's Avatar
    I wonder how this goes about happening? How the whole app just goes on a major crash this way. Odd
    09-16-09 11:59 PM
  10. mnwildfan2k's Avatar
    attempted ^^this^^ fix... no help... Logged out, logged back in, and I get an error message "There was a problem communicating with Facebook" Select to close message, and FB seems "normal" however, I still cant open notification messages. I get a menu with OPEN, DELETE, Go to MOBILE SITE, OPTIONS and FULL MENU. Select OPEN, and nothing happens....
    09-17-09 12:13 AM
  11. SEVEN1FO's Avatar
    Im in the same boat. The app isn't working for me either.
    09-17-09 12:56 AM
  12. clexman's Avatar
    I can't believe no one has figured this out yet. Facebook changed the format of the email notifications to HTML recently. I can only guess that the Blackberry Facebook app is having trouble translating them to integrate properly with the app. If you check the emails somewhere other than your Blackberry you'll see what I mean.
    09-17-09 05:57 AM
  13. Iceman0803's Avatar
    I just started noticing the issue as well....very strange.
    09-17-09 06:31 AM
  14. shoberrysho's Avatar
    this ver is annoyin,seriously
    09-17-09 07:35 AM
  15. Riley76's Avatar
    I went in my FB app then into it's options, and cleared my cache, then logged out and back in. At first it said there was an error in the log in process, but once logged in I went out of the app, to my facebook updated in my message box and click on one and it went right to FB. We'll see how it goes....
    09-17-09 08:10 AM
  16. dagone12's Avatar
    i deleted facebook and reinstalled it.... works fine again
    09-17-09 08:13 AM
  17. Typerintegra560's Avatar
    I am also having the same problems I cannot open notifications I have to go to the mobile site :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 08:15 AM
  18. TMFoughty's Avatar
    Same here as of 8:41 AM Thursday morning. Started late yesterday afternoon. I went as far as formatting the phone and reloading the OS.
    09-17-09 08:42 AM
  19. mollyandme19's Avatar
    Also happening to me, so glad to have found this and realize it's not just my phone. Glad I didn't delete and reinstall the app since that hasn't worked. I e-mailed BB App Support about the problem, I will post their reply if and when they get back to me. I would assume by now this has been reported.
    09-17-09 10:18 AM
  20. spierce7's Avatar
    same issue. just started acting up
    09-17-09 11:12 AM
  21. mrrobinson's Avatar
    Same issue here...will try the remove and re-install app process.
    09-17-09 12:12 PM
  22. Terrigno's Avatar
    Deleted and re installed. Same problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 12:47 PM
  23. tucg15's Avatar
    Same here and also on my wife's phone too. She has been having the problem for almost a week now! She actually went to the local VZW store yesterday because she thought it was her phone crapping out because it's been happening for awhile now. Turns out it's an FB issue as we can all see.

    Best thing though: the VZW rep says this to her - "you should get rid of some of your apps because they are large files and taking up a lot of space on your phone, especially Blackberry App World. Look how large this file is - 1.1.0.11 - that is very large and you should delete it!"

    She was telling my wife that the version # was the file size and she should delete it - wtf?!?! How funny is that!! Doesn't know the heck she is talking about!
    09-17-09 12:58 PM
  24. jetaddict's Avatar
    I have the issue also. Reboot didn't fix it. Its not consistent; it happens with some of my friends and not with others. Kind of irritating..facebook needs to get their act together- the site has been slow and buggy on my PC lately too.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 01:40 PM
  25. dreamchasermichigan's Avatar
    So glad I have good company
    09-18-09 02:44 PM
54 123
LINK TO POST COPIED TO CLIPBOARD