1. Futori's Avatar
    Hi guys,I just purchased texas hold em king 3 for my bb bold through the new bb app world,now the game works fine but when I try to make an account to play the multiplayer version(reason why I bought the game!) It keeps saying can't connect to server!!!! Any1 have an idea why I can't connect? I live in the uk but surely I shud still be able to play mulitplayer or do u think living in the uk is the reason why? P.s. Tried resetting my fone e.t.c
    04-03-09 10:30 AM
  2. Futori's Avatar
    No one any clue at all guys??
    04-03-09 10:54 AM
  3. Danman1043's Avatar
    No one any clue at all guys??
    You've only just posted your problem. give it some time
    04-03-09 10:56 AM
  4. Andy348's Avatar
    Not to mention only waited 20 mins...

    Try emailing magmic or whoever built the game?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 11:17 AM
  5. Futori's Avatar
    Did that matey plus edited all permissions to allow for the game,just thought sum1 ere mite of had same prob dats all
    04-03-09 11:42 AM
  6. ADDICT2BOLD's Avatar
    I wish I had a solution but by you posting this thread it just saved me from the same issue.
    I have the same game except #2. Its awesome I love it but when I saw #3 I wanted it. I
    decided to check the forum first too see if theirs any feedback on it and voila!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 12:34 PM
  7. Futori's Avatar
    Yea I got version 2 as well and that won't bloody connect to a server neither ffs,gotta be cos I'm in ul or summit! Can't think of anotha reason
    04-03-09 01:19 PM
  8. BlackPooL's Avatar
    Does it work over WiFi bit not on your 3G connection? Do other programs connect to the web fine, like your YouTube?

    These connection issues with 3rd party apps almost always seem to be related to APN settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 02:11 PM
  9. Futori's Avatar
    Not had a chance to try over wifi mate ,no other internet connection but also yes my fone connects to everyfin like youtube completely fine over 3g also in advanced options I changed all edit permissions to allow for the game but still no joy on multiplayer only reason I bought the game as well,oh well
    04-03-09 02:56 PM
  10. Duvi's Avatar
    Yea I got version 2 as well and that won't bloody connect to a server neither ffs,gotta be cos I'm in ul or summit! Can't think of anotha reason
    UK? If so, that may be the issue. Do they have a website to sign up at? If so, create your account there and then login through your bb so you aren't creating one on the BB.
    04-03-09 04:28 PM
  11. Futori's Avatar
    Been on the magic website mate and created an account. Dint help though lol. I give u
    04-03-09 05:36 PM
LINK TO POST COPIED TO CLIPBOARD