1. Jethro1984's Avatar
    Posted from my BlackBerry using BerryBlab
    04-11-10 02:04 AM
  2. fedge's Avatar
    uhm im on mine right now... is your browser on your storm working ?
    04-11-10 02:10 AM
  3. jackbox's Avatar
    I cannot get it to validate registration and their website does not respond. For me, it is down.
    04-11-10 02:17 AM
  4. usflightboy's Avatar
    I"m having the same issue.... then my silly self uninstalled the app thinking something may have been corrupt or something - so now I can't re-download it since tether.com is also down.... By reading previous posts here, looks like they may have had some issues recently and now something else has happened.... they need to figure out how to get the app to work for us registered users without having to validate everytime or something, eh?

    I guess I will wait patiently for an update ...
    04-11-10 03:14 AM
  5. Jethro1984's Avatar
    Posted from my BlackBerry using BerryBlab
    BerryBlab sucks....it wouldn't let me post anything in this inital post or reply to it. Uninstalled it.

    Now I've been here for about 1.5 hours trying to make this post....WAP forums don't seem ti be allowing me to post anything. I've written this post about 6 or more times now. Now I'm on the full site hoping it goes through.

    Tether was working fine until 0045 and then the connection dropped. Won't reconnect. Restarted BB and computer multiple times. Stays on license verification. Also cannot access tether.com with BB browser.

    I am so over BB. I hate the Storm. Hello N1 or iPhone when u get to VZW.
    04-11-10 03:20 AM
  6. Jethro1984's Avatar
    Come to find out that it was trying to post something as a link but that's not allowed until after 10 posts. Only the full forum bothers to tell you these things as opposed to just reloading over and over. I didn't even format anything as a link. DUMB! What a waste of 1.5 hours on such a dumb issue because WAP won't share with you why the post can't go through.
    04-11-10 03:25 AM
  7. jackbox's Avatar
    BerryBlab sucks....it wouldn't let me post anything in this inital post or reply to it. Uninstalled it.
    BerryBlab rocks! To reply you have to pay them a couple of dollars US money. The free version doesn't let you post. It is well worth the money. This was posted from BerryBlab, which doesn't suck.

    Posted from my BlackBerry using BerryBlab
    04-11-10 03:39 AM
  8. Jethro1984's Avatar
    I have the paid version. It has never worked for me. I'm willing to try it again if somebody thinks I was doing something wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 04:08 AM
  9. Jethro1984's Avatar
    Just reinstalled. Seems to work for now. Perhaps I had a bad install.

    I withdraw my earlier statement.

    Posted from my BlackBerry using BerryBlab
    04-11-10 04:13 AM
  10. jackbox's Avatar
    Just reinstalled. Seems to work for now. Perhaps I had a bad install.

    I withdraw my earlier statement.

    Posted from my BlackBerry using BerryBlab
    I hope we are not hijacking the thread. Tether is still down. Do you have the latest version of BerryBlab installed? The developer released a bug fix but Mobihand still has the original version, which is 1.00. If you go to vBulletin BlackBerry App | BerryBlab.com you can download version 1.01 which is supposed to take care of a few bugs in the initial release. It checks for the license online so there is no need to enter a code or anything.
    04-11-10 05:58 AM
  11. Jethro1984's Avatar
    Can't hikack the thread...its my thread. Yes I downloaded my recent install from the aforementioned site. I think my first install was from the mobihand site. Both display version 1.0 though.

    No matter....back to Tether. Is it still down...I haven't had the opporrunity to test it since getting up this afternoon.

    Posted from my BlackBerry using BerryBlab
    04-11-10 06:44 PM
  12. travelingfool's Avatar
    Can't hikack the thread...its my thread. Yes I downloaded my recent install from the aforementioned site. I think my first install was from the mobihand site. Both display version 1.0 though.

    No matter....back to Tether. Is it still down...I haven't had the opporrunity to test it since getting up this afternoon.

    Posted from my BlackBerry using BerryBlab
    I've been using it all day. It's working great.
    04-11-10 08:01 PM
  13. Jethro1984's Avatar
    Haven't tested a connection but it at least gets to the choose connection type after authenticating the license.

    Posted from my BlackBerry using BerryBlab
    04-11-10 08:17 PM
  14. ahaz86's Avatar
    mine was down friday, couldnt authenticate
    04-11-10 08:36 PM
  15. dwaynewilliams#WN's Avatar
    I'm having trouble with Tether and I can't seem to figure out how to get it to work. It worked fine for a couple of days, now I can't get it to transfer data from my BB to the computer. Everything is connected. The box on the computer screen indicates that it is connected to my berry, but nothing happens. The app on my device says that Tether is running. What am I doing wrong?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-10 07:09 PM
LINK TO POST COPIED TO CLIPBOARD