1. Erniesmit's Avatar
    Anyone else having a problem with Tapatalk?
    Mine works fine only problem is every time I try to post something when I've finished typing my post as soon as I click on post it just goes back to the thread without posting anything
    I've tried uninstalling rebooting and then reinstalling
    Then tried uninstalling deleting tapatalk folder on memory card and reboot and reinstalling but still no luck
    Last edited by Erniesmit; 07-31-12 at 08:35 PM.
    07-31-12 08:32 PM
  2. MobileMadness002's Avatar
    yep,same here.
    07-31-12 08:38 PM
  3. Erniesmit's Avatar
    Good to know I'm not the only one
    07-31-12 08:45 PM
  4. MobileMadness002's Avatar
    i just downgraded from the paid tapatalk to the cb version. seems to work fine for the most part.

    Sent from my BlackBerry 9810 using Tapatalk
    07-31-12 09:24 PM
  5. MartyMcfly's Avatar
    I'm having the same issue.


    Sent from my New iPad using Tapatalk
    07-31-12 10:36 PM
  6. Erniesmit's Avatar
    Hope it gets fixed soon
    The CB forums app does not work on my 9700
    That's why I Bought tapatalk and now all of a sudden its giving me problems
    08-01-12 03:07 AM
  7. Erniesmit's Avatar
    Good news they fixed it everyone that had that problem should check for an update

    Sent From My Good Old BlackBerry 9700 Using Tapatalk
    08-01-12 08:30 AM
LINK TO POST COPIED TO CLIPBOARD