1. sjefferson21's Avatar
    anyone having this problem? If i try to make a 3rd post from tapatalk... it gives me an error message and force-closes.

    Sent from my sexy 9900 using Tapatalk
    06-09-12 11:58 AM
  2. EveryApp Mobile's Avatar
    Testing 1

    Sent from my BlackBerry 9810 using Tapatalk
    06-09-12 07:39 PM
  3. EveryApp Mobile's Avatar
    Testing 2

    Sent from my BlackBerry 9810 using Tapatalk
    06-09-12 07:40 PM
  4. EveryApp Mobile's Avatar
    Testing 3

    Edit: not able to reproduce that. Are you using tapatalk or crackberry app?

    Sent from my BlackBerry 9810 using Tapatalk
    06-09-12 07:41 PM
  5. sjefferson21's Avatar
    crackberry app

    Sent from my sexy 9900 using Tapatalk
    06-11-12 07:10 PM
  6. sjefferson21's Avatar
    ive tried deleting and reinstalling.

    Sent from my sexy 9900 using Tapatalk
    06-11-12 07:11 PM
  7. EveryApp Mobile's Avatar
    ive tried deleting and reinstalling.

    Sent from my sexy 9900 using Tapatalk
    1.Uninstall
    2.Delete crackberry folder on SDCard
    3.Install
    06-11-12 08:27 PM
  8. sjefferson21's Avatar
    1.Uninstall
    2.Delete crackberry folder on SDCard
    3.Install

    will give this a shot. thanks.

    Sent from my sexy 9900 using Tapatalk
    06-11-12 09:31 PM
  9. EveryApp Mobile's Avatar
    will give this a shot. thanks.

    Sent from my sexy 9900 using Tapatalk
    If you don't mind let's move the rest of the conversation to the support email: tapatalkbb@gmail.com
    06-11-12 09:46 PM
LINK TO POST COPIED TO CLIPBOARD