1. Anblick's Avatar
    I suddenly started getting a bunch of Facebook notifications: "So-and-so just changed their status", "So-and-so just posted a link", "So-and-so just uploaded a picture" and in none of them am I tagged.

    I've checked my preferences on Facebook, and I specifically don't have notifications like that enabled, unless there's a hidden place other than e-mail notification preferences I'm not aware of.

    Previously, I'd only get notifications if I was tagged or if someone responded to something I posted or responded to. That's the way I want it. Anyone know how to get it to stop sending me dozens of notifications I don't really want?

    I haven't upgraded anything on my Verizon Blackberry 9650 recently (especially Facebook or OS), and am on FB version 2.0.0.50 BB OS 6.0 Bundle 2333.

    Thanks,

    Tim
    10-26-11 03:17 PM
  2. MyTechLife's Avatar
    Happening to me too. Started yesterday as I recall. BlackBerry Torch 9800, latest OS and FB version. Facebook must've changed something.
    10-26-11 07:05 PM
  3. sushistew's Avatar
    yes i started getting these as well. too many, lol
    10-26-11 07:29 PM
  4. miker476's Avatar
    I just started getting the same thing this afternoon... pretty much every single post from anyone on my FB page... getting annoying. Haven't discovered a fix yet... or whether the problem is FB or RIM.
    10-26-11 07:41 PM
  5. fiftys's Avatar
    I have noticed, its either people I have mobile text notifications turned on for, or people I have in my 'close friends' group. I actually like this, now I can turn off text notifications, if this actually happens to be how it's working. Can anyone else confirm this?
    10-26-11 07:47 PM
  6. MyTechLife's Avatar
    ^^ I too have noticed that I only get notifications about activity from "Close Friends". However, I've never set up mobile text notifications.
    10-26-11 08:15 PM
  7. Anblick's Avatar
    I don't think mine are text notifications. They all have the facebook symbol next to them in my combined inbox. But thanks everyone. I never use the "Close Friends" group (I long ago created a "Preferred" group I use instead, so I'll just remove people from the "Close Friends" group to stop this.
    10-27-11 07:29 AM
  8. Anblick's Avatar
    Actually, I just went to the "Close Friends" group to change it on my computer, and in the upper right corner was a drop down menu labelled "Notifications" which I was able to turn off!
    10-27-11 07:31 AM
  9. Uglyindian's Avatar
    I have turned off my notifications at least 20 times and I still get them. I have no idea how to get them to stop. If anyone knows how I would appreciate it. What I'm talking about is I don't get them in text messages or emai, but the actual fb icon gets a little symbol on it and makes a sound and red light blinks. Maybe there's no way to stop it? I only have the app so that I can easily send photos. Otherwise I use the mobile site. Is there any way to not be notified at all? I just want to see the notification when I go to the site. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-11 01:58 PM
  10. Anblick's Avatar
    If you get the notifications on the site you'll get it on the mobile app too as far as I know. I had mine set to only notify me on things I responded to, was tagged in, or posted in and someone responded.

    If you turn off all notifications, you'll probably not get any notifications?
    10-27-11 06:14 PM
  11. Uglyindian's Avatar
    I turned them all off. Many many times. But still get them. Drives meinsane!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-11 06:58 PM
  12. Uglyindian's Avatar
    The only thing that seems to stop them is if I delete the app, which is prob what I will end up doing, but I'd rather not because that is how I send pictures.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-11 07:01 PM
  13. Lyls's Avatar
    I don't have any groups, so the idea of clicking on "close friends" won't work for me. I'd love to hear other ideas as well.
    10-28-11 11:52 AM
  14. montage's Avatar
    Yes choosing close acquaintances, and selection notification off fixed this problem for me. Thank god for this thread and google search for past week only. it was driving me NUTS!!
    10-28-11 02:08 PM
  15. thecoach1999's Avatar
    Hey who is using the FB messenger app? Ever since I upgrade on Sunday, I've been getting more FB notifications. I'm going to delete FB msgr tonight and see what happen the next 24 hrs

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 07:14 PM
  16. Anblick's Avatar
    Everyone should have a "Close Friends" list - Facebook created it for you. Look at your facebook home page on your computer, on the left side of the screen it where the Lists are. If "Close Firends" isn't showing there, hover over "Lists" until the word "More" shows up, then click on it. All your lists are there, including the default ones Facebook created for you...

    The "Close Friends" one is the only one with the "Notifications" option that I could find, so turning off the notifications in it should work for you.
    11-01-11 03:43 PM
  17. lkveggie's Avatar
    I turned off my notifications for my close friends but this hasn't changed the fact that I still get notifications. I don't have anyone in my close friends group but that didn't change anything either. The notifications I'm getting are either when someone posts on my wall or comments on something I commented on, ect. Like someone said earlier, I'm about to delete it but this is how I send pictures so I don't want to do that.
    11-21-11 10:55 PM
  18. montage's Avatar
    You are not getting the same problem as close friends list. Yours are just regular notifications. Just go to privacy settings. Notifications and turn off email notificatons for comments and any others you don't want.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-11 02:26 AM
LINK TO POST COPIED TO CLIPBOARD