04-16-14 02:51 PM
31 12
tools
  1. shaunparrott's Avatar
    I recently updated WhatsApp, to find that after the install, my blackberry connection drops.

    I still have 3G, but no connection to my BIS. If i turn off all connections and turn them back on, it appears for a little and then goes away.

    Tried uninstalling WhatsApp, and I get my BIS back. Can't seem to figure this one out....

    Am I the only one experiencing this, or are there others who may have the same problem?

    (Bold 9700, OS 6.499)
    03-14-11 02:56 AM
  2. Rootbrian's Avatar
    This is a known issue with whatsapp causing BIS to drop. Seeing that you figured it out that BIS returns once you delete it, you have solved your problem. Maybe the app should work better on OS 5. Or you need to contact the developer and send them a video of the icon disappearing and asking if they could fix it. Also, you could send them a copy of the event log if they ask for it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-11 06:57 AM
  3. whatsapp's Avatar
    please try latest version from WhatsApp for BlackBerry and let us know if it resolves the problem for you. thanks
    03-14-11 09:37 PM
  4. oldtimeBBaddict's Avatar
    please try latest version from WhatsApp for BlackBerry and let us know if it resolves the problem for you. thanks
    I had the issue of whatsapp "updating" I got the message unable to coonect with server.... I deleted and reloaded several times, even tried the ota link. I'm still waiting for a reponse. Anybody else experience this?
    03-14-11 10:00 PM
  5. whatsapp's Avatar
    when you go to WhatsApp for BlackBerry website from your blackberry browser and download 2.6.2400 what error message do you get?
    03-15-11 12:44 AM
  6. shaunparrott's Avatar
    Just tried downloading from WhatsApp :: Download
    same issue appeared again.
    03-15-11 04:01 AM
  7. squalle's Avatar
    yup

    same here. after running whatsapp, my BIS got disconnected.
    However, having wifi connected, the BIS would be back up again.

    Upon uninstalling the whatsapp, BIS is back to normal.

    This didn't happen when whatsapp version 2.6.18**

    And no, the latest beta doesnt work either...
    03-15-11 10:20 AM
  8. whatsapp's Avatar
    if you are having problems: have you recently upgraded your BlackBerry OS? from what to what?
    03-15-11 08:20 PM
  9. shaunparrott's Avatar
    Just did the BETA install, all seems to be 100% working now.

    Thanks
    03-16-11 02:07 AM
  10. squalle's Avatar
    if you are having problems: have you recently upgraded your BlackBerry OS? from what to what?
    The OS stays the same.
    The only thing that was updated was whatsapp.
    It was working before the update and it's screwing up the BIS after the update.
    So, it can't be the OS.

    This is why I've email whatsapp support asking for the earlier version, i.e. the 18**
    However, till today there isnt any reply ...
    03-16-11 12:50 PM
  11. Slick9780's Avatar
    This isnt the only problem with the update.
    http://forums.crackberry.com/f216/se...senger-597936/
    03-25-11 08:20 AM
  12. rollups's Avatar
    Hi
    I am having the same problem as well.
    whatsapp keeps "updating" when I initiate it via 3G with my bold 9700
    It was fine if I connected it with WIFI
    but it doesn't work again when I connect it via 3G, like I can't send out messages via 3G
    I'm currently using 2.6.2735

    Please kindly help! Thanks!
    04-03-11 02:36 AM
  13. ashalim's Avatar
    I am experiencing the same problem.

    I am running Storm2 9550 BB OS 5.0.0.517 and Whatsapp ver. 2.6.3007. This Whatsapp version also had the same issue with BB OS 5.0.0.1015.

    Has the issue been resolved?
    05-12-11 10:02 PM
  14. ashalim's Avatar
    FYI,

    Whatsapp version 2.6.3647 is stable for me.
    05-18-11 07:44 PM
  15. tohawang's Avatar
    I just upgraded my 9780 OS 2 days ago to 6.0.0.723 (3-06) and now I can't log in to my Whatsapp Messenger (even I downloaded from App world w/ vers. 2.7.2230 or vers.2.7.2239). My 9780 keeps on connecting / updating (Updating until Step 4 but it doesn't want to get in) but since I had the Whatsapp before, I can still read my messages from the Messages Inbox when some sends me the Whatsapp Messages. Please resolve this problem & fix it. And upgrade the Whatsapp messenger Version ASAP. Thanks
    01-23-12 10:03 PM
  16. tohawang's Avatar
    Please help. Thank you
    01-23-12 10:03 PM
  17. Rootbrian's Avatar
    I just upgraded my 9780 OS 2 days ago to 6.0.0.723 (3-06) and now I can't log in to my Whatsapp Messenger (even I downloaded from App world w/ vers. 2.7.2230 or vers.2.7.2239). My 9780 keeps on connecting / updating (Updating until Step 4 but it doesn't want to get in) but since I had the Whatsapp before, I can still read my messages from the Messages Inbox when some sends me the Whatsapp Messages. Please resolve this problem & fix it. And upgrade the Whatsapp messenger Version ASAP. Thanks
    I think you need to contact Whatsapp's developers and submit a bug report/feedback. We can't fix whatsapp and we can't fix bugs either.
    tohawang likes this.
    01-23-12 10:07 PM
  18. tohawang's Avatar
    How can I contact Whatsapp Messenger server??
    Please help. Thanks, I appreciate it.
    01-24-12 02:04 PM
  19. Rootbrian's Avatar
    How can I contact Whatsapp Messenger server??
    Please help. Thanks, I appreciate it.
    http://www.whatsapp.com/contact/
    Quite easily found on google.
    01-24-12 02:06 PM
  20. skamandr's Avatar
    I just upgraded my 9780 OS 2 days ago to 6.0.0.723 (3-06) and now I can't log in to my Whatsapp Messenger (even I downloaded from App world w/ vers. 2.7.2230 or vers.2.7.2239). My 9780 keeps on connecting / updating (Updating until Step 4 but it doesn't want to get in) but since I had the Whatsapp before, I can still read my messages from the Messages Inbox when some sends me the Whatsapp Messages. Please resolve this problem & fix it. And upgrade the Whatsapp messenger Version ASAP. Thanks
    hello, i face exactly the same issue with my brand new 9780. i just cannot log on whatsapp, while have tried avery possible way to download and install.

    case u fix it pls buzz me as well
    01-26-12 06:44 PM
  21. Rootbrian's Avatar
    hello, i face exactly the same issue with my brand new 9780. i just cannot log on whatsapp, while have tried avery possible way to download and install.

    case u fix it pls buzz me as well
    Use the link to contact Whatsapp support I posted. We can't fix a bug as we aren't the devopers.
    01-26-12 06:46 PM
  22. skamandr's Avatar
    Use the link to contact Whatsapp support I posted. We can't fix a bug as we aren't the devopers.
    have already done that. just sometimes another user finds a way to solve the issue, or at least may help me
    01-26-12 06:48 PM
  23. Rootbrian's Avatar
    have already done that. just sometimes another user finds a way to solve the issue, or at least may help me
    It's well-worth it to e-mail the developers and if whatsapp saves diagnostic information to the SD card or device memory (it should be in a folder or in the root directory of the SD card/device memory's /home/user/ folder), attach it with your message. Be as descriptive as possible, then they might fix it in the next release. Contacting everybody who has the same issue and telling them to do the same thing would be a very wise idea, the developers would have to fix the bug then. Ignoring it would cause people to stop using it.
    01-26-12 06:53 PM
  24. husainpatan's Avatar
    I too face the same problem everytime(daily) I move from my workplace to home; whatsapp just keeps on updating and refuses to open. Did every thing mentioned by u people here but nothing works except the old school SOFT RESET aka betterypull.

    I suggest those who face this prob to try this.
    01-27-12 12:20 AM
  25. skamandr's Avatar
    It's well-worth it to e-mail the developers and if whatsapp saves diagnostic information to the SD card or device memory (it should be in a folder or in the root directory of the SD card/device memory's /home/user/ folder), attach it with your message. Be as descriptive as possible, then they might fix it in the next release. Contacting everybody who has the same issue and telling them to do the same thing would be a very wise idea, the developers would have to fix the bug then. Ignoring it would cause people to stop using it.

    Have emailed support and developers and awaiting their reply. As soon as I get it and test it with success will post here as well..

    Lets hope for the best
    01-27-12 04:24 AM
31 12
LINK TO POST COPIED TO CLIPBOARD