1. MissHannah's Avatar
    I went to load SocialScope this morning and received this message. Batt pull didn't fix it. After looking it up, I saw that this happen when a trial ends.
    Anyone else getting this with SocialScope today?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 07:28 AM
  2. scook94's Avatar
    Thankfully not. Or at least not yet! Have you tried re-downloading? Perhaps if the beta IS about to expire it might prompt them to release the long awaited update!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 07:44 AM
  3. lclowson's Avatar
    i did!! help!! i didnt know that the beta was just a trial!! what did you end up doing??
    08-20-09 07:57 PM
  4. redwanhuq's Avatar
    Check their twitter page. I STRONGLY suggest anyone who uses this app to follow SocialScope on twitter.
    08-20-09 09:00 PM
  5. Jamahaffey's Avatar
    I got the same error, today. I only got my invite on 8/13, so I can't imagine if it is a trial period mine is over after only a week. I did a battery pull, and I re-loaded the application, but it didn't correct the error.

    I sent an e-mail to them, and I included screen prints of the error message, but they haven't replied, yet.
    08-20-09 09:02 PM
  6. Jamahaffey's Avatar
    From their Twitter page, today:

    We deployed some new code this morning...caused issues we're working on rolling back the changes...more details shortly
    08-20-09 09:03 PM
  7. 10UHC's Avatar
    The same thing happened to me... I just reloaded it and everything is hunky dory!!
    08-20-09 10:53 PM
LINK TO POST COPIED TO CLIPBOARD