1. melissaryyy's Avatar
    Hi everybody - finally got socialscope (a kind person on twitter finally gave me one!) but not sure how to get my settings the way I want them. Ideally, I would like my DMs, tweets that mention me, facebook wall posts, and facebook messages to come to my Messages folder on the BB. I can't seem to get the settings right though, because I get ALL tweets and fb posts rather than just mine, and I also don't get a notification. Can anyone help!?

    Thanks in advance
    12-31-10 08:13 PM
  2. melissaryyy's Avatar
    Anybody have any idea?
    01-03-11 10:02 PM
  3. crump84's Avatar
    You should just have change integrate into inbox to yes then go down the line and change to disable or inbox, which ever you way you want them. I don't have mine integrated into the my inbox so I'm not exactly sure.
    01-04-11 02:34 PM
  4. BiG BaLLA 923's Avatar
    That is exactly what you need to do.
    These are my settings and these work for me...

    Integrate into inbox: YES
    Notify on new messages? : YES
    All messages ISABLED
    Public Replies: INBOX
    Direct messages: INBOX
    Facebook Posts: DISABLED
    Twitter (ACCOUNT): DISABLED
    This gives you everything, all notifications but not status updates.
    01-04-11 02:52 PM
  5. Bob_B's Avatar
    This has been an issue for me since I've had SocialScope....and of course there SO HELPFUL in fixing this and answering questions...

    I've to had issues with getting notifications correct and have tried several things. I even turned them all off and was still getting notified on non-checked things. All I simply wanted was for when someone replied to a FB post or Tweet that I would be notified...nope can't get that to happen. I'll try Big Balla's setting and see what works.

    Thanks
    Bob
    01-04-11 06:55 PM
  6. melissaryyy's Avatar
    Thanks, guys! I'll try these settings and see if they work. I also sent a message to them and never heard back... UGH!
    01-04-11 08:16 PM
LINK TO POST COPIED TO CLIPBOARD