05-07-10 05:51 AM
288 ... 56789 ...
tools
  1. tony bag o donuts's Avatar
    Here's a suggestion, why doesn't someone do a backup of the .cod file and post the newer (supposed) beta version for all to download, the worst that would happen is if he does somehow associate your id with version # and it doesn't work, just make sure you keep a backup of your current version and reinstall.
    I agree......
    but SS has been in beta longer then gmail was LOL
    02-02-10 07:43 AM
  2. zeromaru's Avatar
    Here's a suggestion, why doesn't someone do a backup of the .cod file and post the newer (supposed) beta version for all to download, the worst that would happen is if he does somehow associate your id with version # and it doesn't work, just make sure you keep a backup of your current version and reinstall.
    no need for the cod.

    Socialscope


    the first link, is for you to log in and where you get the laest version YOUR account can use.

    the other 2 are direct links (for os 5.0, replace 5.0.0 with 4.5.0 for older oses, dont know if 4.6.0 and 4.7.0 and 4.7.1 exist tho), are for .85 and .88

    you cant use them tho, as soon as you log in it reads the latest version for YOUR account, and asks you to "upgrade" to .44 or .81 (because those are the forsaken versions).
    02-02-10 08:51 AM
  3. teddyp6's Avatar
    no need for the cod.

    Socialscope


    the first link, is for you to log in and where you get the laest version YOUR account can use.

    the other 2 are direct links (for os 5.0, replace 5.0.0 with 4.5.0 for older oses, dont know if 4.6.0 and 4.7.0 and 4.7.1 exist tho), are for .85 and .88

    you cant use them tho, as soon as you log in it reads the latest version for YOUR account, and asks you to "upgrade" to .44 or .81 (because those are the forsaken versions).
    Just tried this, it let me download but once I logged in I got this "SocialScope Lite 0.9.5.44 is now available-you are running 0.9.5.85". It seems to want me to downgrade. Bummer, i was hoping this one work.
    02-02-10 12:47 PM
  4. zman3001's Avatar
    Just tried this, it let me download but once I logged in I got this "SocialScope Lite 0.9.5.44 is now available-you are running 0.9.5.85". It seems to want me to downgrade. Bummer, i was hoping this one work.
    Only way it'll work is if you hack into their server and upgrade your account. Shouldn't be too hard if someone is up to the challenge since they have complete ******* running that place.
    02-02-10 01:18 PM
  5. JoelTruckerDude's Avatar
    no need for the cod.

    Socialscope


    the first link, is for you to log in and where you get the laest version YOUR account can use.

    the other 2 are direct links (for os 5.0, replace 5.0.0 with 4.5.0 for older oses, dont know if 4.6.0 and 4.7.0 and 4.7.1 exist tho), are for .85 and .88

    you cant use them tho, as soon as you log in it reads the latest version for YOUR account, and asks you to "upgrade" to .44 or .81 (because those are the forsaken versions).
    That wasn't what I was referring to, but thanks for the info anyway.
    02-02-10 01:38 PM
  6. zeromaru's Avatar
    those links are kinda easy to find by yourself with some... googlefu ?

    the .85 one was twitted TO amitkumar01 by someone, dunnno why, and amit yelled at him

    .86 and .87 were nowhere to be found, .88 poped out super fast.

    and AS I SAID, they had NO value
    02-02-10 02:26 PM
  7. mason112's Avatar
    Here's a suggestion, why doesn't someone do a backup of the .cod file and post the newer (supposed) beta version for all to download, the worst that would happen is if he does somehow associate your id with version # and it doesn't work, just make sure you keep a backup of your current version and reinstall.
    Good idea! Can someone help!
    02-02-10 04:16 PM
  8. JoelTruckerDude's Avatar
    Good idea! Can someone help!
    Nice to see someone caught what I was going for.

    Not sure why no one has tried it sooner?
    02-02-10 07:50 PM
  9. klsmalls1's Avatar
    The .cod file wouldn't do you any good bc you still have to sign in, and if you do not have an existing Social scope account FOR THAT VERSION, it will not let you sign in, thus you would have the .cod file and still be screwed
    02-02-10 07:54 PM
  10. Dyzrv's Avatar
    just updated mine....
    02-02-10 08:52 PM
  11. duck383's Avatar
    so the updates may be coming slow for us .44 users and .81 as socialscope i busy developing the app for android now !!!!
    02-02-10 09:39 PM
  12. Redx's Avatar
    I wish they would full release for bb before working on other platforms. Like I said, I doubt if the people on .44 or .81 (myself) prob won't get updated. Prob have to wait til full release

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-10 12:03 AM
  13. morning11's Avatar
    These guys never get back to me.
    02-03-10 09:55 AM
  14. zeromaru's Avatar
    so....

    it woul be nice to know WHO and WHY edited my post :/

    the first link was definitly ok for ANYONE, and the other 2 are out there, i just googled em...

    then again, for SOME reason, now my account displays NO valid versions (it had .44 before), so, is there any correlation between someone editing my post (and leaving no trace as to who it was), and my account being "modified" (it was not deleted, its still valid, but no version is.. valid for me now )

    i didnt use .44 anyway, but...
    02-03-10 01:04 PM
  15. JoelTruckerDude's Avatar
    The .cod file wouldn't do you any good bc you still have to sign in, and if you do not have an existing Social scope account FOR THAT VERSION, it will not let you sign in, thus you would have the .cod file and still be screwed
    Honestly, I don't use it, nor do I want to after reading what an a$$hole the developer is, just was trying to think of a few ways for others to get the new version of the beta.

    Don't get me wrong, I mostly agree with what you say, but fact still remains that it's worth a try and ya never know it may work.
    02-03-10 02:37 PM
  16. zeromaru's Avatar
    my account was evidently nuked as i thought (and explained on my previous post)

    i gues amitkumar01 asked some mod from this place to delete my links, also...

    i have an account with no valid versions now :P (lucky me, i was not using .44, or i would be pissed)
    02-03-10 06:19 PM
  17. DenverRalphy's Avatar
    i gues amitkumar01 asked some mod from this place to delete my links, also...
    Nah, I'd be more inclined to think a Mod took the links out because you were attempting to provide a link to a file that isn't open to the public domain. Probably violated the TOS for crackberry.
    02-04-10 01:26 AM
  18. Redx's Avatar
    Looks like another update rolled out today. .89 and has the RT feature twitter site has. Alot of people seem to not like it. Dont know if they cant figure out how to get to normal way or not possible.

    I see all of this by searching twitter for socialscope. This way i stay in the loop on whats going on
    02-04-10 02:41 PM
  19. Blindfutur3's Avatar
    Holy crap! My previous account has been updated to .89! Karma must be on my side

    E: This version no longer says 'Lite'. Does this mean I somehow got the full version?
    Last edited by Blindfutur3; 02-04-10 at 02:59 PM.
    02-04-10 02:49 PM
  20. Redx's Avatar
    Holy crap! My previous account has been updated to .89! Karma must be on my side

    E: This version no longer says 'Lite'. Does this mean I somehow got the full version?
    huh what version were you on before??
    02-04-10 03:00 PM
  21. Blindfutur3's Avatar
    I had one account on .44 and another on .81
    02-04-10 03:01 PM
  22. spocoeric's Avatar
    I've been stuck on .44 forever. Just got upgraded to .89. Score!
    02-04-10 04:17 PM
  23. Redx's Avatar
    I've been stuck on .44 forever. Just got upgraded to .89. Score!
    Nice, hope this is a good sign for more updates or full release.
    02-04-10 04:20 PM
  24. spocoeric's Avatar
    I've been stuck on .44 forever. Just got upgraded to .89. Score!
    And just like that, its gone. Now only .44 is on the download page and when I log in, it makes me downgrade! :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-10 04:34 PM
  25. DenverRalphy's Avatar
    And just like that, its gone. Now only .44 is on the download page and when I log in, it makes me downgrade! :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    Yep, same happened to me.

    I saw your earlier reply, thought I'd check it out, and sure enough it offered me .89. I test drove it for a bit, then shut it down and restarted it and BAM! gave me the Invalid Version message and redirected me back to .44.
    Last edited by rmjones101; 02-04-10 at 06:13 PM.
    02-04-10 04:41 PM
288 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD