1. andy957's Avatar
    Can someone who's using Snaptu (maybe on a Tour?) in North America tell me if you think it's really aimed more at the UK market? Or do you find it useful being in the US (or Canada)? Thanks.
    01-01-10 10:47 PM
  2. decolur455's Avatar
    I did notice that it seems a bit geared for UK but I do make good use of it and I use it at least a couple times a day at the bare min. I really love the app. I use it on my Curve 8530 and I'm in the US.
    01-01-10 11:12 PM
  3. andy957's Avatar
    Thanks! I'll take a look at it then.
    01-01-10 11:14 PM
  4. scottjb's Avatar
    I use it too, for Facebook and Twitter. It's the fastest way to see posts on both these sites in the same application.
    01-02-10 12:24 PM
  5. vegan411's Avatar
    Does anyone else have trouble adding RSS feeds to their News & Blogs section in snaptu? I keep getting an error something like "The URL you entered doesn't seem to be an RSS channel"

    This is annoying. I never had problems adding RSS urls in viigo, and I like how smooth and fast snaptu functions. Thanks for any tips.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-10 03:30 PM
  6. scottjb's Avatar
    Does anyone else have trouble adding RSS feeds to their News & Blogs section in snaptu? I keep getting an error something like "The URL you entered doesn't seem to be an RSS channel"

    This is annoying. I never had problems adding RSS urls in viigo, and I like how smooth and fast snaptu functions. Thanks for any tips.

    Posted from my CrackBerry at wapforums.crackberry.com
    I had no problem adding feeds to Snaptu. I only saw the message you mention when I did not enter the exact RSS feed url. If you use a Web site url that contains feeds, you'll get that message--you have to provide the feed's url.
    01-03-10 05:13 PM
  7. berdim99's Avatar
    Does anyone else have trouble adding RSS feeds to their News & Blogs section in snaptu? I keep getting an error something like "The URL you entered doesn't seem to be an RSS channel"

    This is annoying. I never had problems adding RSS urls in viigo, and I like how smooth and fast snaptu functions. Thanks for any tips.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi,
    Snaptu should find RSS feeds even if you provide it with a site web address and not the full RSS feed.

    Which URL did you try to add? (you can send it to support AT snaptu.com too).

    This problem may be because Snaptu couldn't find RSS feed/s in that URL or that it failed to parse the RSS, we can check if we'll know the URL.

    Cheers,
    Micha
    Snaptu team
    01-17-10 03:39 AM
LINK TO POST COPIED TO CLIPBOARD