1. mike.hewitt211's Avatar
    Hi guys, i've just got a blackberry, i've read alot on how to resolve the sms/mms and email folder issue, by goin to options and making them seperate. The problem is...it doesn't work, i am still receiving all emails and facebook alerts in my email file and also coming through into the sms/mms file.

    Can anyone help? Am i still doing something wrong?

    Thanks in advance
    06-29-08 09:08 PM
  2. ems2857's Avatar
    did you click save after you changed the option to "separate" ?
    06-29-08 09:19 PM
  3. mike.hewitt211's Avatar
    yeah, done that, tried changing the theme, setting it by theme, different email addresses, turning off notifications.

    If it helps, when the emails are sent to the sms.mms file they have numbers i.e. 80090119030 etc in series
    06-29-08 09:23 PM
  4. sunkast's Avatar
    Are you on BIS or BES. Also to note, the Messages folder will still receive all those messages even if you have the folders seperated. Separating folders merely gives you a folder that filters only your email and sms/mms.
    06-29-08 09:31 PM
  5. mike.hewitt211's Avatar
    Oh right, i'm on bis, so will i always get the message tone for the emails and then one for the sms/mms thing?
    06-29-08 09:35 PM
  6. mike.hewitt211's Avatar
    I may not be explaining myself properly. I have three folders...

    1)sms/mms
    2)blackberry (emails)
    3)messages

    The emails go into the blackberry and messages folder which is what i think should be happening, however, all messages are also sent to the sms/mms folder and i get notified twice, once for each folder.
    06-29-08 09:46 PM
  7. sunkast's Avatar
    Have you tried a battery pull? With your phone on, remove the battery for 30 seconds, then put it back in.
    06-29-08 09:55 PM
  8. jerry12's Avatar
    look in the option menu in your message folder and you should see some blocks with check marks uncheck the ones that you don't want.
    06-29-08 10:01 PM
  9. mike.hewitt211's Avatar
    still no change
    06-29-08 10:02 PM
  10. tyroni's Avatar
    Some themes are better at seperating the folders. You might try another and see what happens. The Zen work good!
    06-29-08 10:06 PM
  11. mike.hewitt211's Avatar
    In the options folder i haven't got and blocks with check marks, just display settings and actions
    06-29-08 10:09 PM
  12. mike.hewitt211's Avatar
    theme hasn't made a difference
    06-29-08 10:12 PM
  13. tyroni's Avatar
    You might try sending the Service Books to see if that helps: Options > Advanced Options > Host Routing Table, menu key, Register Now
    06-29-08 10:38 PM
  14. ems2857's Avatar
    just curious - what kind of email address do you have? you're calling it a "blackberry folder" and I'm just curious as to what that means. is it an @blackberry.com account? Maybe that has something to do with why it would send twice... just to see what you're dealing with, you could create another email icon temporarily, and see what happens when you send emails to that one. make it an @yahoo.com or @google.com
    06-30-08 12:29 AM
LINK TO POST COPIED TO CLIPBOARD