04-21-10 01:02 PM
139 12345 ...
tools
  1. muchgooder.com's Avatar
    An update to my post from earlier today. I was able to get the jad file onto my 8830 and open it from media manager. I launched the file and change all of the app permissions to "allow" and told it to start the download. It quickly failed with a "907 Invalid COD File not found" error. I'm not connected to any business servers and I've never had a problem installing apps (I installed google maps earlier today). Any ideas?
    03-29-09 02:50 PM
  2. spd2612's Avatar
    I was finaly able to get it installed and running but I have no picture or sound My 8330 logs in and I am able to change channels but black screen with no sound even though I have the Sat already running anyone have any Ideas?
    03-29-09 05:00 PM
  3. spd2612's Avatar
    How is some got this working and others do not. I have a Slingbox Pro HD, A Verizon Blackberry 8330 with Sprint .131 OS and all I can get is a blank screen with no sound. However I can control my Sling Box So that means I am loged in, Whats Up? This is getting frustraiting I have installed and reinstalled so many times including downgrading the OS then back to 131 I used the download for SPM from the top of the page is that correct?
    03-30-09 10:46 AM
  4. JRSCCivic98's Avatar
    I tried downloading the .jad from the original post in this thread and it looks like that link is dead. I tried downloading it from the sling media mobile site and it says my deviced is not compatible. I'm running Sprint's .131 on my VZW 8330. Any advice on where/how to get the .jad?
    The release went final and out of Beta. They took down the Beta download. Here's the new link for the release version.

    http://download.slingmedia.com/playe..._def_EN_US.jad
    03-30-09 10:52 AM
  5. VTshorty78's Avatar
    got the sprint firmware installed. followed the instructions for the SPM. it connects to my slingbox pro-hd but shows no video and doesn't plays any audio. anything I'm missing? I'm on the bell mobility network, not sprint btw
    From what I understand, it has something to do with the ProHD and not being able to work.
    03-30-09 11:36 AM
  6. sahaller's Avatar
    Thanks, JRSCCivic98!

    I've read in some other threads that using SPM violates the terms of VZW's contract, which doesn't make any sense to me for several reasons. Any one know for sure if it does or not?
    03-30-09 11:57 AM
  7. muchgooder.com's Avatar
    An update to my post from earlier today. I was able to get the jad file onto my 8830 and open it from media manager. I launched the file and change all of the app permissions to "allow" and told it to start the download. It quickly failed with a "907 Invalid COD File not found" error. I'm not connected to any business servers and I've never had a problem installing apps (I installed google maps earlier today). Any ideas?

    Can anyone think of anything that I can try short of wiping my phone?
    03-30-09 12:58 PM
  8. spd2612's Avatar
    I guess it might be a possibility that its my PRO HD that is causing the problem of no sound and video. Is there anyone out there that has a Solo or just a pro I can try and connect to, I wont change anything just to see if I get the Dish or dss logo. (Temp login) That is the only way I know of to find out if this is the issue. Unless there is someone that has a 8330 with 131 and a Pro HD that they can connect to.
    It will be a real B***h if I get thru this to find out I waited on a Slingplayer for my BB and now its my HD Pro that keeps me from viewing...
    03-30-09 01:49 PM
  9. sahaller's Avatar
    I have the SPM installed, I'm able to connect to my Sling account and see my Slingbox, and I have the same settings as in this thread. When I try to connect, though, I get a message saying "SlingPlayer cannot connect to your Slingbox. Please check the Internet connection on your phone and try again."

    I'm able to use the web on my Curve and I'm able to connect to my Slingbox when I log into sling.com on my laptop. I've tried installing/uninstalling the SPM and doing battery pulls before each step.

    Any ideas?
    03-30-09 06:49 PM
  10. franklawl's Avatar
    Do you have to pay a monthly fee to use SPM?
    I have a slingbox solo connected to my digital cable box at home that I currently use my computer to view, it'd be SICK to watch tv on my storm...
    EDIT: I looked at the website, and the storm isn't supported yet
    Last edited by franklawl; 03-30-09 at 08:49 PM.
    03-30-09 08:37 PM
  11. postflight's Avatar
    There is a 30 day free trial. Then a one time software purchase of $25. No monthly fees.

    From what I hear, the Storm WILL run SPM (in curve compatibility mode). You must go directly to the URL for the curve (see CX's post above for the latest SPM version's URL) to bypass Sling Media's auto-devise-detection. This method has worked for several Storm users. Good Luck!
    Last edited by postflight; 03-31-09 at 09:34 PM.
    03-31-09 09:29 PM
  12. wwwilliams4's Avatar
    You ROCK. I had a Palm Centro and switched to BB only to have my Sling not able to work. After your quick steps, I am up and running. Thank you all so much.
    04-02-09 08:46 PM
  13. winger_WN's Avatar
    Uninstall, reinstall, turn radio off, run spm, go to options, change from wifi to mobile, press end key, turn radio back on, go back to spm, login, connect.

    That's about the most advice I can give.

    This in on a sprint 8330
    I like to edit these instructions slightly - I got it to work on the Sprint 8330:

    - Uninstall
    - download latest version from post #54
    - install it
    - turn radio off
    - run spm, go to options, change from wifi to mobile, uncheck Show Roaming Status, press end key and save setting changes (this leaves SPM on running in the background, versus shutting SPM down)
    - turn radio back on
    - go back to spm
    - login, connect

    WORKS !!!
    04-03-09 12:41 AM
  14. sahaller's Avatar
    I finally got mine working!!!!

    It turned out that I just had to update the port forwarding on my router. Search for "slingplayer cannot connect to your slingbox" in the forums at slingcommunity.com for more info if anyone's having the same problem.
    04-03-09 08:22 AM
  15. spridell#WN's Avatar
    I can not get mine working. I have a Sprint 8330 with firmware 4.5.0.77

    Everytime i try to connect the phone restarts. Do i need to download the official sprint firmware or should mine be good enough?
    04-03-09 12:03 PM
  16. jyarusso's Avatar
    I can not get mine working. I have a Sprint 8330 with firmware 4.5.0.77

    Everytime i try to connect the phone restarts. Do i need to download the official sprint firmware or should mine be good enough?
    Just upgrade to the new Sprint firmware (.131). I dont think .77 supports streaming.
    04-04-09 03:53 PM
  17. jyarusso's Avatar
    So before I do this......Has anybody tried all of this with the new SPM? I am hesitant to get rid of the old version since I worked so hard to get it working.
    04-04-09 03:54 PM
  18. trooperben's Avatar
    I updated my Alltel 8330 to the Sprint firmware (.131).

    Followed the directions.

    And


    WOOT , WOOT !!!!!!!!

    Im rocking a CDMA Slingplayer. !!!!!!!
    04-04-09 06:00 PM
  19. spd2612's Avatar
    I am not able to get it to work with the PRO HD Sure wish I wouldnt have bought what they call there best
    04-05-09 07:45 AM
  20. winger_WN's Avatar
    I like to edit these instructions slightly - I got it to work on the Sprint 8330:

    - Uninstall
    - download latest version from post #54
    - install it
    - turn radio off
    - run spm, go to options, change from wifi to mobile, uncheck Show Roaming Status, press end key and save setting changes (this leaves SPM on running in the background, versus shutting SPM down)
    - turn radio back on
    - go back to spm
    - login, connect

    WORKS !!!
    experience issues w/ stream being interrupted. not sure if its my bb checking for emails or what...but i have to stop then start the stream again to see the video. anyone seen the same issues?
    04-05-09 08:11 PM
  21. matt1blue's Avatar
    OK< i got it installed but as it keeps trying to connecting on MObile it times out saying Slingplayer cannont connect to your Slingbox. Please check the internet connection on your phone and try again. I get internet on my phone just fine.... is there something else I need to set up or change.... I am on the Sprint 8330 and a new user. Thanks
    04-07-09 06:58 AM
  22. spd2612's Avatar
    Has anyone with 8330 on Sprint or Verizon got this to work with the HD Pro Mine will connect just fine but no Video or sound
    04-07-09 07:04 AM
  23. ibegary's Avatar
    I am not able to get it to work with the PRO HD Sure wish I wouldnt have bought what they call there best
    Isn't that the truth. My PRO-HD doesn't work on my 8330 either.
    04-07-09 07:55 AM
  24. abedinastafa's Avatar
    So I got it working on my Sprint Blackberry 8330. The app tells me there is an updated version of the SPM app when I start up my app. Should I upgrade it? Will it work? Thanks!
    04-07-09 10:34 AM
  25. getonup's Avatar
    So I got it working on my Sprint Blackberry 8330. The app tells me there is an updated version of the SPM app when I start up my app. Should I upgrade it? Will it work? Thanks!
    I just updated to SPM 1.0.0.2 on my 8330..

    WORKS GREAT!!!!!

    It is significantly less buggy as well!!!!
    04-07-09 02:36 PM
139 12345 ...
LINK TO POST COPIED TO CLIPBOARD