1. lcomp1989's Avatar
    It either works or it doesn't. Anyone else experiencing problems, like playing or getting songs.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 04:12 PM
  2. dam3c's Avatar
    [QUOTE=lcomp1989;3390191]It either works or it doesn't. Anyone else experiencing problems, like playing or getting songs.

    **********
    I assumed it was a Tour issue. Other devices having problems too?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 04:40 PM
  3. ChaosShadow's Avatar
    Havin problems here too. I'm running it on a Curve. It's seems to take forever to buffer songs, and sometimes not at all.
    08-20-09 04:54 PM
  4. berrygirly's Avatar
    Yep, same here. Worked for about an hour the other night when I walked, the next night it wasn't consistent at all. I'm on Tour.
    (Oh, and it restarts my song anytime I receive an alert, I think I saw a post about that somewhere)
    08-20-09 05:07 PM
  5. kayahk's Avatar
    been listening to it on my pc and its been going out quite a bit today.

    if youre listening to it on your BB you can cache the station when you hook it up to your pc to sync
    Answer
    08-20-09 05:18 PM
  6. omunsill's Avatar
    I keep having to switch to Pandora. Slacker is always taking forever to load songs.
    08-20-09 05:27 PM
  7. Laura Knotek's Avatar
    I've been using it for 2 months now, and I've never had any problems with it. I just used it this afternoon.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 05:46 PM
  8. keepit dry's Avatar
    Yesterday it stopped working for me. I checked my permissions and firewall. I did a battery pull. I undeleted and reinstalled and it still won't work. I either get a buffering problem or an error 500. I finally uninstalled and went to Pandora and it works fine. I prefer Slacker.
    08-20-09 06:04 PM
  9. brinky's Avatar
    Yep, same here. Worked for about an hour the other night when I walked, the next night it wasn't consistent at all. I'm on Tour.
    (Oh, and it restarts my song anytime I receive an alert, I think I saw a post about that somewhere)
    Restarting the songs is a CDMA issue (Verizon and Sprint). If you set your sound profile to silent when listening to Slacker that issue should go away.

    Oh and I only use cache music so I don't have any issues with buffering. Not sure why everyone isn't using this feature
    08-20-09 06:16 PM
  10. preach75's Avatar
    There is a problem w slacker.com. Went on the site today, and was informed of this matter.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 06:36 PM
  11. zzzbullseye's Avatar
    I've also had problems with it failing to start playing songs today, it just goes into eternal buffering mode.
    08-20-09 07:10 PM
LINK TO POST COPIED TO CLIPBOARD