1. Mountain's Avatar
    So I downloaded the new version that was suppose to improve battery life on the Storm but it won't run. I guess that will improve the heck out of the battery life.
    All I get now is an error msg that tells me to go the the website and signin from my PC. Oh well.. It won't accept my password and wants me to create a new account.
    That required me to buy the non-free version... Not cool.
    08-19-09 10:07 AM
  2. uncleman's Avatar
    I downloaded it and it works fine.
    08-19-09 10:26 AM
  3. jharo's Avatar
    No problems here either.
    08-19-09 10:57 AM
  4. Roy Aguilera's Avatar
    Yup works fine.
    08-19-09 11:12 AM
  5. howarmat's Avatar
    user error....i am using mine as i speak.
    08-19-09 11:23 AM
  6. Robert Calhoun's Avatar
    Has to be... Mine is working fine as well...
    08-19-09 11:58 AM
  7. FNETHAN's Avatar
    Mine takes FOREVER to buffer, it never did this is the previous versions, but will play eventually....
    08-19-09 12:27 PM
  8. soulesschild's Avatar
    PEBKAC....or in this case..is it PEBKABB?!
    08-19-09 12:27 PM
  9. Bob61's Avatar
    No problem here....
    08-19-09 03:12 PM
  10. stormwrx's Avatar
    For those having problems, try selecting the "reset account" option in the BB menu and then log back in. This will solve most issues.
    08-19-09 06:51 PM
  11. kb5zht's Avatar
    No problems here. Love Slacker!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-09 08:17 PM
  12. Mountain's Avatar
    For those having problems, try selecting the "reset account" option in the BB menu and then log back in. This will solve most issues.
    Thanks for the tip. Tried above and now works fine!
    08-20-09 02:51 PM
  13. npstup's Avatar
    I am having this same issue. I'm not sure if I'm just missing it or what but I'm not seeing the option for reset account? Can you clarify please.
    08-20-09 04:32 PM
LINK TO POST COPIED TO CLIPBOARD