1. 42z3ro's Avatar
    Does anyone else have this problem where if you pause a song then hit play it starts the song over insted of resuming. Also whenever someone calls or texts me the song currently playing will stop and then when I hit play the song starts over again insted of resuming. Its a bad enough problem that the song will stop playing if u get a text but the fact that I cant resume and I have the play the song from the beggining again makes the app useless for me. I cant even get through 1 song at the gym. I have to keep restarting the same song from the beggining. Very annoying.
    02-09-09 04:23 PM
  2. mattks's Avatar
    Yup, I've been experiencing the same exact issues. Pretty annoying if you ask me.

    One thing I've noted, however, is that sometimes receiving a text DOESN'T stop the song I'm playing.

    Usually after that stopping problem happens I make sure to switch my phone to vibrate mode.

    Either a) switching to vibrate mode prevents the song stopping issue or b) after the song gets stopped once due to a text or call, it won't happen again after you restart the song or switch to the next song... though from what you noticed the problem kept reoccurring even after you re-continued, so maybe it's the switch to vibrate. Let me know if you have any luck.
    02-09-09 04:41 PM
  3. WERA_Cannoli's Avatar
    Pause then the song restarts? Yes... Since I canceled my XM accounts, this is the main source of music for me in the car. I hope they get all the bugs worked out in the next software release of Slacker...
    02-09-09 05:09 PM
  4. silkkat50's Avatar
    I cant even get anything to play... Going to delete it.. Just keeps saying buffering.. when it gets onto that screen finally that is!
    02-23-09 05:29 AM
  5. y2bandit's Avatar
    For me, songs get near the end and Slacker automatically skips the song. We only get 6 free skips...so after the 6th/7th song, I cant listen to it anymore. Anyone else have problems like this?

    Nevermind, redownloaded and it fixed it
    Last edited by y2bandit; 02-23-09 at 10:09 AM.
    02-23-09 09:43 AM
  6. pattont's Avatar
    Pause then the song restarts? Yes... Since I canceled my XM accounts, this is the main source of music for me in the car. I hope they get all the bugs worked out in the next software release of Slacker...
    I am canceling my XM this week because of the price increases! It was bad enough, and now they are wanting to raise it. Have fun being bankrupt.. What does no one think to lower the price and sell more likely making more money!

    Anyways, I am having the same issues with the Slacker Radio application. If you pause it for more than a few seconds then hit play it starts the song over. Honestly, I think I am going to subscribe to the radio plus, so I will just skip to the next song, but it still is annoying if you pause it at a good place in the song and then you can't go right back to it.
    02-23-09 12:14 PM
  7. kohanaa's Avatar
    I been having same problem with texts pausing my songs. And I haven't found out how to fix it. It's getting annoying but overall I like the app still.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-09 03:09 PM
  8. n660623x's Avatar
    I haven't had this problem guys...but I always put my phone on vibrate mode before I start to play slacker. I was having the buffering issue but a battery pull solved that issue quickly. Maybe try switching to vibrate mode before you open the slacker app and see what happens.






    I been having same problem with texts pausing my songs. And I haven't found out how to fix it. It's getting annoying but overall I like the app still.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-09 03:18 PM
  9. surfnsmoke1403's Avatar
    same problem here for me
    02-23-09 03:31 PM
  10. Waterman41452's Avatar
    you have to set the messages to vibrate. the phone can only have one sound source at a time. That's why the song stops.
    02-23-09 03:53 PM
  11. Lasportsfan's Avatar
    Anybody having problems with it muting between songs? Every time the next song starts playing I have to hit the volume button.
    02-23-09 04:14 PM
  12. nymyth's Avatar
    problems with phone calls and slacker. Phone calls stop the song but after hanging up dang thing stops playing...
    02-23-09 05:15 PM
  13. Heartbreakkidd's Avatar
    It slows up my phone I hate it I just put a bunch of songs onto my media player

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-09 06:10 PM
  14. graspDESIGN's Avatar
    Set your phone to either vibrate or silent while using Slacker and it will not stop play. As far as restarting every time you pause, I believe its only after a certain time that it will do this. If you restart soon after you pause, it should continue from where you left off.

    I haven't experienced any major issues with this app yet, and I actually find it to be one of the better ones so far!
    02-23-09 07:34 PM
  15. Mordendrak's Avatar
    I have the same issues. I have found that if I hit pause IMMEDIATELY after I get text or email I am able to play from where I left off without a problem. This issue is the one thing preventing me from paying for a yearly subscription.
    02-25-09 02:12 PM
  16. Shamfajam's Avatar
    Anybody having problems with it muting between songs? Every time the next song starts playing I have to hit the volume button.
    I have the same problem too. All I want is for the songs to play continuously but noooo after every song it goes dead silent and I have to hit the volume button to make the sound come back. I wish I knew how to fix it
    02-26-09 09:24 AM
  17. Lasportsfan's Avatar
    I have the same problem too. All I want is for the songs to play continuously but noooo after every song it goes dead silent and I have to hit the volume button to make the sound come back. I wish I knew how to fix it
    I eventually had to uninstall and reinstall now it works great. I must have had the wrong version or something because I can even use it in landscape mode now and couldn't before.
    02-26-09 10:11 AM
  18. mjphotographics's Avatar
    I'm having a lot of trouble using Slacker. I have a 8320 curve (t-mobile) with 4.5.0.81 and when I run Slacker the songs start playing for about 3 seconds. They stop and start again, but only play for about 3 seconds. Any ideas how to keep the music playing?
    02-28-09 07:50 PM
  19. indianajonze's Avatar
    here's a weird and useless bug with slacker. when i start up my phone in the morning the slacker logo icon is a little fuzzy or pixelated. after is load slacker and exit out of it, the logo becomes razor sharp again...
    02-28-09 08:32 PM
  20. bohann70's Avatar
    i have problem with it rebooting my curve when ever it wants.no mater if it plays one song or five songs.i have had the app of about two weeks and have not gotten to listen to more then a half hour at the longest. any idea's for this???????
    03-25-09 05:07 PM
  21. mccjer25's Avatar
    do you have to pay for slacker radio each time you use it on your phone. I was going to download it from StornOTA but i just found this site so im really learning alot. Its amazing how much stuff is out here for blackberry's (sorry for the Newb post)
    03-25-09 05:37 PM
  22. Chuck Q's Avatar
    the problem i have with slacker, is i think its causing a huge memory leak, i deleted most of my 3rd party apps and its still leaking like crazy, 20+mb in about 3 hours. Is slacker known to have leak issues?

    the only other 3rd party apps i have installed are the CB launcher, quickpull, talklock, weatherbug and then slacker.
    Last edited by Chuck Q; 03-25-09 at 06:01 PM.
    03-25-09 05:58 PM
  23. daniela7633's Avatar
    I am having similar but different problems. Does anyone know how to fix this???

    I play slacker and the song will play but then it stops for a few minutes then it will play and then it will get about halfway through the song and it just skips to the next song. I dont even touch it and no texts or phone calls have come in while it does this. it's really annoying can someone help??
    03-26-09 09:52 AM
  24. scaldwellk's Avatar
    I'm having a lot of trouble using Slacker. I have a 8320 curve (t-mobile) with 4.5.0.81 and when I run Slacker the songs start playing for about 3 seconds. They stop and start again, but only play for about 3 seconds. Any ideas how to keep the music playing?
    Was this ever figured out? Mine does this with Boost.
    05-05-10 08:51 AM
LINK TO POST COPIED TO CLIPBOARD