1. antiguan's Avatar
    When I first downloaded slacker radio it was great, now it does not work at all. I am so disgusted with it. keeps buffering or cuts the songs off, it was even skipping on it own. I even bought a new media card with more memory that did'nt help. Does anyone have any suggestions.
    07-31-09 03:27 PM
  2. OHIOSTEVE's Avatar
    Are you cacheing the stations?
    07-31-09 03:43 PM
  3. antiguan's Avatar
    no I'm not doesnt work when I try to cache them,
    08-07-09 09:57 AM
  4. JEXER's Avatar
    I have the same problem it all started with that last update about a month ago and I do cache some stations. If anyone can help us thank you so much.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 01:27 PM
  5. Johnly's Avatar
    unistall, then reinstall.
    08-07-09 01:33 PM
  6. mds4752's Avatar
    I'm running Slacker 2.0.2 on my Storm (OS is standard VZW .148). I've been able to cache 4 stations. My problem is that when I'm playing the cached stations, they will work fine for about 30-60 min and then it just starts skipping stations. I can't do anything to stop it or reset it. The only way I can get it back up and running is with a battery pull. Very frustrating because I am hoping this is a way I can store music for plane trips. Any suggestions would be appreciated. I haven't tried uninstalling or reinstalling yet, but I'm considering upgrading my OS this weekend to .151 and may do a reinstall then.
    08-07-09 01:34 PM
  7. gingerjoe2's Avatar
    Mine does the same thing. Started about a month ago. Ive tried uninstalling then reinstalling and it still skips. Works fine for the first 2 or 3 songs then messes up. Any fix's yet?
    08-10-09 11:09 AM
  8. mds4752's Avatar
    Took me 106 minutes to cache 6 stations tonight.....don't know if that's the standard or what, but it took forever. Hopefully the glitch is gone now that I'm up on .151. We'll see.
    08-18-09 01:46 AM
  9. elhaj_o's Avatar
    I uninstalled and reinstalled it again but the problem wasn't resolved.
    08-18-09 12:55 PM
  10. redhdgirl417's Avatar
    Have you tried Pandora? Slacker did the same for me...got rid of it quickly.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-09 02:08 PM
  11. mds4752's Avatar
    I installed Pandora briefly, but was finally able to cobble Slacker together for my purposes. I noticed tonight that after I cached station #7, the sync went much quicker for stations 1-6 (cached those last sync). My main issue with Pandora is that you can't play it on a plane since you're always streaming.

    I am experiencing some difficulties with playing Slacker via bluetooth. I'm playing cached songs and the device is an Alpine ex-10. If anyone has any experience with this, please give me a shout. The audio is pretty poor (and I'm not even a high tech music junkie) and the BB contacts don't seem to play well with the ex-10 (it doesn't alwasy download them all and sometimes it downloads only a portion of the contact ....not even the phone number in some cases!).
    08-19-09 12:22 AM
LINK TO POST COPIED TO CLIPBOARD