1. _-Jay-_'s Avatar
    I searched and couldn't really find an answer. Is there any way to prevent the skip that happens at 0:14 of every song that plays? It's kind of annoying. Otherwise, I love this app.
    02-28-09 09:03 AM
  2. houuser's Avatar
    Not that I am aware. Some say its a buffering issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 10:29 AM
  3. bg0508's Avatar
    I searched and couldn't really find an answer. Is there any way to prevent the skip that happens at 0:14 of every song that plays? It's kind of annoying. Otherwise, I love this app.
    What version of Slacker are you running? They recently released an updated version 1.0.25 ....although I mostly cache stations, I don't have the skip issue.
    02-28-09 10:34 AM
  4. Bob61's Avatar
    I had that problem occur once. I noticed after I did a battery pull the problem went away. Maybe coincidence, maybe part of a fix - dunno. But haven't had it since. I was running .23 and now running .25 version.
    02-28-09 01:21 PM
  5. buckifvr's Avatar
    Same here, no skip in .25 and I think it runs much smoother.
    02-28-09 03:48 PM
  6. tdogg383's Avatar
    i'm running 2.0.2.0 and i've noticed that skip as well. on almost every song, right around the first 15 seconds or so, it will jump ahead in the song, completely passing over some of the words/music.

    which can be annoying if you're listening to your favorite song and you just missed that wicked guitar riff....
    07-17-09 10:24 AM
LINK TO POST COPIED TO CLIPBOARD