1. The Solomonster's Avatar
    Im having two issues, both of which may be related to my Slacker app.

    Issue 1: It seems like each time I use the Slacker Sync Loader when I plug my Verizon Curve into the USB to update, the available memory on my 4gb card depletes. Is this normal? It should be updating my cached stations, not eating up more memory, right? Yesterday, I actually tried UNCACHING one station, which you wouls think would free up some space ... BUT IT WENT DOWN EVEN MORE! My free memory, which had been hovering around 350mb, is now down to 36.0 kb!!! This doesnt make any sense to me. What is happening??

    Issue #2: This relates directly to Slacker (whereas the other issue is only *likely* related to it). I went and tried to uncache yet another station on the ride into work this morning. Only, it wouldnt let me and gave me a Unable to retrieve stations at this time please ensure you have service message. But how is this possible as I was playing another station while this was going on! Obviously, I have service is the other stations are working fine. This is incredibly frustrating. I would like to de-cache some stations to save on memory and I cant even do that.

    Please help!
    03-19-09 11:34 AM
  2. faydina's Avatar
    What version of Slacker are you running; 1.1.11 should be the newest one. Older versions had problems with caching/uncaching. Another option would be to select reset account from the Slacker menu; it'll wipe all your cached stations and you can start from scratch.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-09 08:34 PM
LINK TO POST COPIED TO CLIPBOARD