1. anon(2343880)'s Avatar
    I'm having trouble caching slacker. Everytime I try to cache a station I get the following error:

    Login failed: Server returned 401 Run the Slacker application on your device to complete or repair the setup.

    When I run Slacker and click ok I get a refresh button. This doesn't do anything either, it brings up the same error code.

    I've deleted the app and re-installed multiple times. The permissions are all set to allow and I've done the account reset. My OS is 4.5.1.204 (316) and it's slacker 2.02.

    I'm not sure what I'm doing wrong or how to fix it. I don't have a data plan but am connected to wifi and have no problem actually listening to a station. I should mention when I download the app it won't play unless I plut it into the computer via USB first, I get a error code 500 until I do this. Once it connects the first time though I don't need to plug in again. Not sure if this is important information or not.

    Any suggestions would be appreciated, thanks ahead of time.
    07-25-09 10:29 PM
  2. ebongo91's Avatar
    you shouldn't need to do anything with your computer to just listen. So there is something wrong from the beginning. Try uninstalling and then syn with comp and delete every trace of slacker from device and memory card.
    07-25-09 10:39 PM
  3. anon(2343880)'s Avatar
    I deleted the app off my blackberry and sync'd it with the computer. I deleted the autolaunch and slacker folder. Than I re-downloaded via OTA and installed again. I'm not sure if I missed something because the permissions were all already set to allow and it was put in the same spot I moved the icon, not in the download folder. Do I need to format the memory card before all this as well, even though I deleted via computer sync?

    Also, when I ran the app I got the same error when trying to login I was speaking about previsouly:

    Login Failed. (Error Code 500) Failed to process request: net.rim.device.api.io.ConnectionClosedException: Connection closed.

    But if I plug in via USB, don't connect to anything, just plug in. I can log in no problem. Than I can unplug and reconnect anytime. So I set a station to cache, shut down slacker, say yes to mass storage and click on the sync icon when it pops up. It says loading and all that than pops up with the previsouly mentioned error.

    What am I doing wrong here??
    07-25-09 11:14 PM
  4. ebongo91's Avatar
    it seems like slacker for some reason cant connect with the phones network. i guarantee it will work if you wipe the phone, but that is a very pesky process. Maybe you could backup only certain things and try to update os without backup. Then put back stuff like contacts and call history.
    07-26-09 12:16 AM
  5. anon(2343880)'s Avatar
    What's the process for wiping the phone? It's not to much trouble to download what I have again, and most contacts are on my sim card anyways. As long as I can set it back up so everything works it's not a problem.
    07-26-09 12:23 AM
  6. rockigirl's Avatar
    Instead of wiping your entire phone, I would email slacker directly to see if they have a solution. I'm sure other users have come across this error. Check out slacker's website and their forums.
    07-26-09 12:24 AM
  7. anon(2343880)'s Avatar
    I've posted my problem on Slacker and can only wait and hope, if anyone else has ideas I'd really appreciate it.
    07-26-09 08:34 AM
LINK TO POST COPIED TO CLIPBOARD