1. nbomar's Avatar
    I have really poor sounds quality out of my slacker radio on my storm 9530. it fades in and out and from one ear to the other...i'm using a wired headset so bluetooth isn't the issue. Any ideas? I wouldn't think it would be the reception since it's basically caching the media and then playing it but....i'm new to the storm and slacker...

    Any help would be appreciated..
    03-06-09 10:19 AM
  2. MorningAngelus's Avatar
    I have really poor sounds quality out of my slacker radio on my storm 9530. it fades in and out and from one ear to the other...i'm using a wired headset so bluetooth isn't the issue. Any ideas? I wouldn't think it would be the reception since it's basically caching the media and then playing it but....i'm new to the storm and slacker...

    Any help would be appreciated..

    I feel like I've experienced the entire gamut of Slacker problems. From it stuttering at the 12-16 second mark, to not playing throught the Storm's speaker, to not playing through the earbuds, and last, but not least, not loading the song at all! However, I've never experienced the sound fading from one side to the other. I don't know that it's a reception issue, because it's data, not an actual radio signal per se. Have you tried different earbuds? If so, is the problem consistent? Does it happen with MP3s or just on Slacker? Have you tried uninstalling and reinstalling it? Have you tried the "battery pull?"
    03-06-09 10:32 AM
  3. nbomar's Avatar
    I feel like I've experienced the entire gamut of Slacker problems. From it stuttering at the 12-16 second mark, to not playing throught the Storm's speaker, to not playing through the earbuds, and last, but not least, not loading the song at all! However, I've never experienced the sound fading from one side to the other. I don't know that it's a reception issue, because it's data, not an actual radio signal per se. Have you tried different earbuds? If so, is the problem consistent? Does it happen with MP3s or just on Slacker? Have you tried uninstalling and reinstalling it? Have you tried the "battery pull?"

    Haven't uninstalled/reinstalled but everything else you listed I've tried. I've used different buds, it doesn't do it with mp3 files or videos, and I've pulled the battery several times...
    03-06-09 11:42 AM
  4. roadrage247's Avatar
    I have really poor sounds quality out of my slacker radio on my storm 9530. it fades in and out and from one ear to the other...i'm using a wired headset so bluetooth isn't the issue. Any ideas? I wouldn't think it would be the reception since it's basically caching the media and then playing it but....i'm new to the storm and slacker...

    Any help would be appreciated..
    I find that some songs/channels seem to be streamed at a different level of quality than others, but it may just be me. What version of Slacker are you running? I just upgraded today to 1.0.25 and it seems to be fine.

    Have you cached any stations to see if there is a difference in playback?
    I'm in an office building with fair reception and I stream the audio at my desk using the blackberry earbuds w/o issue.

    Lastly, one issue I did encounter as plugging in the earbuds after Slacker is launched. Probably just me, but it would crash the app and I'd have to relaunch it - no biggie really.
    03-06-09 12:00 PM
LINK TO POST COPIED TO CLIPBOARD