04-30-09 09:13 AM
38 12
tools
  1. a12rnulfo's Avatar
    Just tried it about 3 times and did not recieve any download screen as shown on the instructions. Anybody able to download SLACKER onto there 8350i?
    01-08-09 12:39 PM
  2. alex63's Avatar
    I got it downloaded and I get the splash screen. Says logging in on lower left the a white screen. I let it sit for over 5 minutes still on white screen. When I leave it running and go to another app and try to come back to it the app is gone. Tried it 3 times each with same results. Removing it for now.
    01-08-09 12:46 PM
  3. faydina's Avatar
    I don't have an 8350 but if you are still having problems you might want to try their forums Official Slacker Forums • Index page or contact their CS Slacker Personal Radio - Support for Subscriptions, Software and Portable Devices

    Also, what OS is the 8350i using? Slacker needs at least 4.3, preferably 4.5.
    01-08-09 01:20 PM
  4. a12rnulfo's Avatar
    I don't have an 8350 but if you are still having problems you might want to try their forums Official Slacker Forums • Index page or contact their CS Slacker Personal Radio - Support for Subscriptions, Software and Portable Devices

    Also, what OS is the 8350i using? Slacker needs at least 4.3, preferably 4.5.
    My 8350i is running on the following:
    4.6.1.83
    01-08-09 01:45 PM
  5. AraiRider77's Avatar
    I just downloaded it no prob...by the way my phone IS infected with the text issue and no GPS, and it still worked...try again I guess..good luck!
    01-08-09 02:34 PM
  6. AraiRider77's Avatar
    I take that back- It states that I have an error when trying to create an account
    01-08-09 02:48 PM
  7. alex63's Avatar
    I was able to download, install, register & start up the app. It just got hung up during log in.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-09 04:24 PM
  8. a12rnulfo's Avatar
    I got it downloaded and I get the splash screen. Says logging in on lower left the a white screen. I let it sit for over 5 minutes still on white screen. When I leave it running and go to another app and try to come back to it the app is gone. Tried it 3 times each with same results. Removing it for now.
    I don't even NO SPLASH SCREEN OR ANYTHING like that!!!!
    01-08-09 05:34 PM
  9. alex63's Avatar
    Yeah I got to the slacker splash screen and it was logging in but nothing. As it seems we need to do with all software make sure that the permissions are set to "allow" .
    01-08-09 09:36 PM
  10. RansZ28's Avatar
    Set your defaults to allow all. Then your always good to go.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-09 09:57 PM
  11. alex63's Avatar
    Set your defaults to allow all. Then your always good to go.

    Posted from my CrackBerry at wapforums.crackberry.com

    Thanks Ransz28, Didn't even know it was an option.
    options>security options>Applications Permissions>menu>edit default permissions.
    01-08-09 10:14 PM
  12. hdgaaron's Avatar
    Ok, set permissions to allow all and I still get the white screen after the splash screen.
    Uninstalled, rebooted, reinstalled. Still get white screen

    Has ANYONE gotten this to work on a 8350i?????
    Last edited by hdgaaron; 01-09-09 at 10:17 AM.
    01-09-09 07:51 AM
  13. AraiRider77's Avatar
    Permissions to allow all, and it's still a white out for me too...geez, does anything on this phone work?
    01-09-09 11:25 AM
  14. alex63's Avatar
    Have you tried Nobex? It works, not every station in your area but it's cool to listen to others around the country.

    Nobex Radio Companion - Helps You Keep Your Music Collection Fresh!

    They have a forum on Crackberry: http://forums.crackberry.com/f112/
    01-09-09 11:51 PM
  15. kp9322's Avatar
    Try Nobex. Its a way better fit for the 8350i. It just plain old works. I was stressed out trying to get Slacker to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-09 04:25 PM
  16. alex63's Avatar
    Try Nobex. Its a way better fit for the 8350i. It just plain old works. I was stressed out trying to get Slacker to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    I agree, totally pain free install & user interface.
    01-10-09 04:27 PM
  17. AraiRider77's Avatar
    I'll try Nobex as my last option. I really enjoy Slacker, and I was wondering if there is anybody out there who has or could get Slacker to work for this phone!?! Anyone? Anyone?
    01-13-09 09:57 PM
  18. JTLEPINO's Avatar
    slacker is currently trying to fix the problem, or so they say. they've posted this in their forums at slacker.com
    01-14-09 08:25 PM
  19. Chiefmcfuz's Avatar
    I keep getting an error that slacker is trying to access a file inside and outside of the firewall which is not allowed.
    01-15-09 10:42 AM
  20. sscales924's Avatar
    yes slacker works on my 8350i but it stops sometime while playing then starts up again. I have the free version
    04-27-09 06:21 PM
  21. littona's Avatar
    I have it and it works great. I started with the free verion, then decided to pay for it, since I like it so much. The only big problem, from what I recall, is that when I went for the "pay" version, it took a long time for the service to register that I paid. Otherwise, I love it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by littona; 04-27-09 at 07:27 PM.
    04-27-09 07:02 PM
  22. justlovejoy's Avatar
    i think its more of a wifi app than a network one for this phone!
    04-27-09 07:32 PM
  23. littona's Avatar
    Works much better on WiFi. The key, though, is caching stations so you can play them later even with no network.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-09 08:29 PM
  24. 2soX's Avatar
    Of course....even the Slacker stand alone player they sell at Best Buy is meant to be played from the HD, wifi is not everywhere. The only problem I ever have with it is that I can only cache 5 or 6 stations on my BB...it gives me an error after that.

    If you think about it, Slacker is a gift to slow iDen networks.
    04-27-09 08:45 PM
  25. dedmonm50's Avatar
    it works fine on mine, but because iden is so slow it plays for about 10 seconds then has to buffer for almost a minute. Thats with full coverage....
    04-27-09 10:43 PM
38 12
LINK TO POST COPIED TO CLIPBOARD