1. lexani300c's Avatar
    I downloaded the new slacker and all I get is

    "login failed. (error code 500) failed to process request: java.io.IOException:Tunnel Failed"

    Yes i have un/re installed several times.

    Yes i am using the correct username and password.

    Yes i have reset my password.

    Yes i have taken out battery and sim card.

    Yes i still get the error.



    Any help would be great, THANKS!
    05-30-09 10:07 PM
  2. JRSCCivic98's Avatar
    Set your APN to the appropriate server for T-Mobile. Start with that. If that doesn't work, then Slacker may have an issue initializing over a GSM IP tunnel on 2.0. Did the old version work properly for you?

    BTW, this should be in 3rd party apps subforum.
    05-30-09 10:13 PM
  3. lexani300c's Avatar
    Sorry, I'm a Newbie. I would send it to the right forum but don't know how.

    Yes the APN is set for tmobile.
    No the old version didn't work either.
    05-30-09 10:29 PM
  4. punisher135's Avatar
    Same Here Dude Always had problems trying to get slacker to work but it doesnt work for me either.. stick with "Pandora" i say its awesome well if you know how to use it... using t-mobile 9530
    05-30-09 10:39 PM
  5. Romee's Avatar
    I downloaded the new slacker and all I get is

    "login failed. (error code 500) failed to process request: java.io.IOException:Tunnel Failed"

    Yes i have un/re installed several times.

    Yes i am using the correct username and password.

    Yes i have reset my password.

    Yes i have taken out battery and sim card.

    Yes i still get the error.



    Any help would be great, THANKS!
    Error 500 means that it's not able to access to Slacker Servers..

    Try the following:

    1) Options > Advanced Options > Applications. Find the Slacker Application, highlight it and press the BB menu button. Choose "Edit Permissions" and make sure they are all set to "Allow".

    2). Options > Security > Firewall and disable the firewall.

    3). If you have wifi on your phone, disable it as a test. If Slacker works, then you'll need to make sure that your wifi settings are set properly.

    4). Lastly, reboot the phone by pulling out the battery for 10-15 seconds and then put it back in. Once the phone has started back up, try the application again.

    Best regards,
    Rome E
    05-30-09 11:38 PM
  6. lexani300c's Avatar
    Tried all your suggestions and it still gives the same error.
    I even tried creating a different account and still no go.

    Thanks for all the suggestions but i'm not sure why nothing is working.
    05-31-09 02:44 AM
  7. rimbuk's Avatar
    I get the same error code (500) on Verizon Storm with 2.0.12

    Firewall is disabled, permissions are all 'allow'.

    It worked yesterday, today it can't connect with either my acct or my wifes.
    07-27-09 05:21 PM
  8. lancer123's Avatar
    I am also getting the same error "logon failed. error code 500. failed to process request. java.io.ioeexception: TCP receive timeout. I get this error when trying to use Slacker.

    I also am not able to get Pandora to work. I get the error "Could not connect to Pandora"

    I also am not able to get Iheart Radio to work. It won't go past fetching configuration data. I get a timeout error after about 30 seconds.

    There seems to be a common theme of 3rd party software connecting to servers. I can browse the web all day long using the browser. However, when it comes to software apps, its a different story.

    I have attempted using pure .151 and .151 5.0 Hybrid with changing out the radio with the 132. I still get the error.

    I have pulled the battery, allowed all security options, disabled the firewall, etc.

    Does anybody know how to fix this?
    Last edited by lancer123; 07-31-09 at 09:57 PM.
    07-31-09 08:34 PM
LINK TO POST COPIED TO CLIPBOARD