1. mystic84's Avatar
    Just a question: are there any apps to mute my 9900 and my girlfriend's 9300? I mean apps that just mute the camera... No screenshot pics or stuff like that. Thanks.
    08-23-12 04:02 AM
  2. jordan559's Avatar
    Just a question: are there any apps to mute my 9900 and my girlfriend's 9300? I mean apps that just mute the camera... No screenshot pics or stuff like that. Thanks.
    There is a app in app world that will work on your 9900 as long as your using a OS higher than 7.1.0.163. Its called ShutUp camera and it uses the native camera so u still have all the functions of the camera. I don't know of any for your GFs 9300 tho. Here's a link to it in app world. http://appworld.blackberry.com/webstore/content/103075
    Last edited by jordan559; 08-23-12 at 05:44 AM.
    devcellent likes this.
    08-23-12 05:42 AM
  3. devcellent's Avatar
    In case you need to know, you can check your full device version in, Options->Device->-About Device versions
    08-23-12 09:03 AM
  4. raino's Avatar
    In case you need to know, you can check your full device version in, Options->Device->-About Device versions
    The AW listing jordan559 posted says:

    DO NOT DOWNLOAD IF YOUR OS IS 7.1.0.163 OR LESS!
    But in the supported devices list, I see a whole lot of devices running OSes lower than 7.1.0.163 (OS6, OS5, etc.)

    So will this app work on non OS7 devices? Maybe you guys should clarify this point in the listing.

    Edit: and right below, in 'Required Device Software', it says 7.1 or higher. Then how are other devices supported?
    08-23-12 03:04 PM
  5. devcellent's Avatar
    The AW listing jordan559 posted says:

    But in the supported devices list, I see a whole lot of devices running OSes lower than 7.1.0.163 (OS6, OS5, etc.)

    So will this app work on non OS7 devices? Maybe you guys should clarify this point in the listing.

    Edit: and right below, in 'Required Device Software', it says 7.1 or higher. Then how are other devices supported?
    Thanks for the feedback. Even though some devices may be listed, the app is restricted to OS 7.1 only, so the app should not show as available for devices with OS version lower than 7.1. If you have any particular devices in mind which we should remove, we would appreciate an email to support@devcellent.com indicating the device model, and we can put restriction on those.
    08-23-12 09:26 PM
  6. raino's Avatar
    Thanks for the feedback. Even though some devices may be listed, the app is restricted to OS 7.1 only, so the app should not show as available for devices with OS version lower than 7.1. If you have any particular devices in mind which we should remove, we would appreciate an email to support@devcellent.com indicating the device model, and we can put restriction on those.
    That's what is confusing: it does say 7.1 or higher, but also lists ALL BBs right above it. See my screenshot.

    Attachment 115961
    08-23-12 10:24 PM
  7. mrbails's Avatar
    I mistakenly got the app thinking my os was higher than the .163 (I'm at .163). It doesn't work on my torch 9850, so I recommend you follow their instructions on this.
    08-24-12 10:03 PM
LINK TO POST COPIED TO CLIPBOARD