1. chautime's Avatar
    Just purchased this app. Figured out all the basic parts -- adding, deleting, editing, customizing, etc. Having some issues taking screenshots. I keep getting a picture of the shortcutme menu. I played around with the delay setting but that didn't work out. I also tried setting a long delay and then trying to close the menu quickly. That didn't work out either. I'm assuming there's a setting I'm missing somewhere. Can someone help?

    I'll be getting into the macro feature shortly but need the screenshot feature working first.

    Thanks!
    02-16-12 12:37 AM
  2. Vijik's Avatar
    When you select Screenshot_SCM function, hit the 'Parameter?' button to get a description on how to set it's parameters.

    To take a screenshot of other programs than SCM itself try this as parameter:
    100;0;3000

    To take a screenshot of a ShortcutMe screen try this:
    100;1;3000

    To take a screenshot of other programs and store the screenshot (with timestamp) in pictures directory:
    100;0;3000;1
    02-16-12 09:22 PM
  3. chautime's Avatar
    Thanks. Completely missed that second parameter.....
    02-16-12 09:47 PM
  4. Vijik's Avatar
    You're very welcome.

    BTW, the first parameter sets the quality of the screenshot.

    If for some of the screenshots, you prefer to have a smaller image file (for emailing , etc), you can reduce the quality from 100 to for example 60.
    Last edited by Vijik; 02-16-12 at 10:03 PM.
    02-16-12 09:55 PM
  5. drtiendiep's Avatar
    Can you tell me use Screenshot_SCM to shoot anywhere? Thank a lot!
    05-16-13 08:30 PM
LINK TO POST COPIED TO CLIPBOARD