1. Villordsutch's Avatar
    I have just reinstalled Shazam (Encore (Thanks RIM)) and registered on the site. I was sent a welcome email followed by a code via text.

    The code directed me to 'My Account' where I had to input the code to link phone to account.

    However, no where in 'My Account' is there a space to input this code.

    Has anyone completed this step? If yes, where do I put the link code?

    Thanks

    Sent from my BlackBerry 9320 using Tapatalk
    08-13-12 03:45 PM
  2. evil.bunny's Avatar
    Since I've installed Shazam Encore, I never quite got it to work with Twitter continuously and I didn't know how to view my tags online via computer. I did sign up, like you, on their site and but I never got a code via text nor can I find a setting in the account to input such a code. I once emailed their support on the Twitter issue and it took them close to a month to get back to me. By that time it had resolved itself (but goes back to not working on and off). I would suggest you email their support but I don't know how fast they'd reply.
    08-14-12 05:34 AM
  3. Villordsutch's Avatar
    Thanks for the response. I emailed them late last night so hopefully I'll get a msg soon (not a month). My Twitter is fine however I am having issues linking it too Facebook.
    08-14-12 05:41 AM
  4. jordan559's Avatar
    Thanks for the response. I emailed them late last night so hopefully I'll get a msg soon (not a month). My Twitter is fine however I am having issues linking it too Facebook.
    I too have the encore one from RIM but I never had to enter a code. I believe there system picks up our PINs when we download the app. If u go into the app from your phone and scroll to settings in the app and then to payment status it should tell u that u have unlimited tagging which means u are all setup with their encore version. The free version has a limited number of tags per month. Hope this helps.
    08-14-12 08:07 AM
  5. evil.bunny's Avatar
    Thanks for the response. I emailed them late last night so hopefully I'll get a msg soon (not a month). My Twitter is fine however I am having issues linking it too Facebook.
    May I ask what your app permissions are set to? I've set mine to allow on everything right now and it still can't post to Twitter. Have also tried to set it to default settings but still nada. When I press the share to Twitter option, I don't get any error messages but I don't see any tweets from Shazam.
    08-14-12 09:13 PM
  6. Villordsutch's Avatar
    Ditto (9320 os7) here. I allowed all. However, even with that I cannot link FB. I cannot find away to see the permissions I allowed however, if you know a way let me know and I'll have a good look for you.
    08-15-12 05:17 AM
  7. evil.bunny's Avatar
    Permissions can be found via Options>Applications>Shazam>Edit Permissions or might be in newer OS, Options>Advanced Options>Applications>Shazam.
    08-15-12 08:12 AM
  8. Villordsutch's Avatar
    My permissions are in the graphic.


    Sent from my BlackBerry 9320 using Tapatalk
    evil.bunny likes this.
    08-15-12 08:54 AM
LINK TO POST COPIED TO CLIPBOARD