1. dhoganjr's Avatar
    Downloaded Shazam onto my Curve 8330m yesterday, liked it, paid for it, and it was working really well. This morning I had to do a battery pull and since then Shazam's not working. It tells me that it's the trial version and needs to do the setup. While attempting to setup, I get the following message:

    "Sorry, Shazam's having difficulties contacting the service. Error #16200"

    Anybody have any ideas? I have not tried to reload it yet as I've not had the time.

    Thanks in advance!!
    07-22-09 04:35 PM
  2. cfairchi's Avatar
    I am having the exact same problem. Tried uninstalling/reinstalling and rebooting. Nothing seems to work. Kind of sucks because I just bought it yesterday!
    Last edited by cfairchi; 07-22-09 at 05:58 PM.
    07-22-09 05:30 PM
  3. supremeone95's Avatar
    i just tried mine and im working fine on my curve , i have no idea what the issue could be .
    07-22-09 06:02 PM
  4. cfairchi's Avatar
    Reset my permissions to allow and it is working now
    07-22-09 06:19 PM
  5. dhoganjr's Avatar
    I forgot to mention that I reset my permissions as well but it still didn't work.

    However, I just tried again, without doing anything different, and it went through the setup just fine and works now. Hmmm, maybe it was a Shazam system error?

    Thanks for the input!
    07-22-09 07:06 PM
  6. robinShazam's Avatar
    There was a temporary server issue, 16200 being the server error code.
    07-23-09 04:34 AM
  7. marcuswyse's Avatar
    07-23-09 06:10 PM
  8. NCUDS's Avatar
    Reviving this thread as I am having the same issue!
    06-10-12 09:42 PM