1. anon(1439975)'s Avatar
    Shazam seems to work with some versions of OS 5.0 and not others, including the latest builds. I'm wondering what is the highest OS 5.0 version that works properly with Shazam. I downgraded to 464 and it works, but not higher versions. Anything above 464 that sees Shazam work?
    04-13-10 11:36 PM
  2. GeekInTraining's Avatar
    I am running OS 5.0.0.419 on my Tour. Shazam V 2.10

    I have lots of trouble with it stating it can't connect to the internet (??) but as someone else suggested, I turn all connections off, turn it back on and normally Shazam will connect. Pain but. I have contacted Shazam and they don't have a clue...
    04-14-10 09:44 AM
  3. anon(1525371)'s Avatar
    Works with .586
    04-14-10 10:33 AM
  4. undefined's Avatar
    I'm pleased to announce that the compatibility issue between the newer OS
    5.0 builds and the Shazam applications has now been resolved, and the
    updated app is hosted here: Shazam
    04-23-10 08:29 AM
  5. anon(1525371)'s Avatar
    I stumbled on that last night. And yes it works with .593, but do not get it from App World as it's not the latest version.
    04-23-10 09:07 AM
LINK TO POST COPIED TO CLIPBOARD