1. the urban politician's Avatar
    Hey guys, can anybody help me?

    All of a sudden when I use Opera Mini, whenever I do anything (click to go to a new page, search, click a link, etc) the browser seems to be frozen. Then, when I exit Opera Mini and re-enter it, it is already at the next page.

    For example, I click to go to the Crackberry forums. It will sit idle. I quickly exit and then reenter, and it's already at the Forums page. What's going on here? I know it isn't an issue with speed, because if I let it sit idle it will NEVER move on to the next page. But if I quickly exit Opera Mini and then instantly re-enter, it will be at the next page. When I use the 2, 4, 6, 8 function (moving quickly up, left, right, down) it WILL NOT MOVE. But when I exit Opera Mini and quickly reenter, it will make the appropriate move.

    Why do I have to keep exiting and reentering the program?

    What's going on here? Please help!
    02-08-09 03:54 PM
  2. the urban politician's Avatar
    My Blackberry browser works fine, btw. I only seem to be having this problem with Opera Mini!

    This sucks...
    02-08-09 03:56 PM
  3. Jared DiPane's Avatar
    try to delete opera mini, and then reinstall it, it could just be buggy. also try and do a battery pull with the device on and see if that helps any..
    02-08-09 03:57 PM
  4. mina3050's Avatar
    I deleted my opera mini awhile ago...my bb browser works fine lol
    02-08-09 03:59 PM
  5. the urban politician's Avatar
    try to delete opera mini, and then reinstall it, it could just be buggy. also try and do a battery pull with the device on and see if that helps any..
    ^ How do you delete opera mini?

    Personally, I think the BB Bold browser is fine. I'm realizing I don't need to waste time with this defective program on my device
    02-08-09 04:01 PM
  6. the urban politician's Avatar
    ^ Never mind, I deleted it.

    Does this happen often with Opera Mini? It was working just fine until a few hours ago...
    02-08-09 04:02 PM
  7. Jared DiPane's Avatar
    I am not really sure if it happens often. I only use the standard BB browser since day one honestly.
    02-08-09 04:03 PM
  8. the urban politician's Avatar
    You know, I just became acquainted with the Bold browser and it's not bad. Opera Mini isn't really necessary
    02-08-09 04:09 PM
  9. Jared DiPane's Avatar
    Once you get used to the standard browser, and you get used to going to the mobile version of the websites, it works out great.

    most of them are like m.website.com
    02-08-09 04:12 PM
  10. johnmorganjr1's Avatar
    Is your browser set to socket??

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-09 04:21 PM
  11. the urban politician's Avatar
    ^ My built in browser is fine.

    It's Opera Mini that was having problems. I deleted it and, at this point, see no need to install it again.
    02-08-09 04:29 PM
  12. scottjb's Avatar
    It's rare to have something like that happen with Opera Mini--that's the first I've heard of that particular issue. Usually a clean install will help.

    I realize there are those who swear by the BB browser and will use nothing else, but you should try Opera Mini and BOLT.

    I use Opera Mini most of the time because it's very fast on my Pearl. The BB browser just takes too long to load pages on my device.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-09 08:50 AM
  13. the urban politician's Avatar
    It's rare to have something like that happen with Opera Mini--that's the first I've heard of that particular issue. Usually a clean install will help.

    I realize there are those who swear by the BB browser and will use nothing else, but you should try Opera Mini and BOLT.

    I use Opera Mini most of the time because it's very fast on my Pearl. The BB browser just takes too long to load pages on my device.

    Posted from my CrackBerry at wapforums.crackberry.com
    ^ Oh, I tried Opera Mini on my Bold. Truth is, I think Opera Mini is better for Curves and (I'm assuming) Pearls. The BB Browser on Bold is not bad, and actually I haven't noticed a reduction in speed. We'll see how the Bolt turns out
    02-09-09 09:22 AM
  14. blossom61's Avatar
    I deleted my opera mini awhile ago...my bb browser works fine lol
    I got my blackberry bold in November last year. I do not recall ever agreeing to opera mini being installed and yet it is there at a chareg of R5.72 ( south African ) per day. This puts a hefty monthly amount on my monthly bill.

    I cannot find opera min anywhere on my phone not even in third party applications and yet as said, they are charging me a daily amount for the use thereof.

    Please can someone advise me?
    05-03-12 07:26 AM
LINK TO POST COPIED TO CLIPBOARD