1. anon2381792's Avatar
    I am running OS .643, MeterBerry says 20% Battery Drain/hour?
    Is this normal?? My battery dies in half a day, only apps running are SmrtGurd and BugMe but they've been running even when my battery was good.
    I'm thinking it may be YouMail but I exit the application and let it sit there until I get a notification of me receiving a voicemail, then I open it and exit it after listening to the message.
    Maybe the OS itself? What should I be getting per hour because 20 seems very high.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 11:13 AM
  2. MrObvious's Avatar
    Hmm. I don't like paying for MeterBerry but my battery life has been dismal it seems. But of course I was texting so it may have been lower to begin with.
    05-12-10 12:06 PM
  3. anon2381792's Avatar
    What OS are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 01:23 PM
  4. calisoldier83's Avatar
    I've been running .643 for about a week my avg battery loss is 2-3%. Right now its actually .6%. Today I used Google maps, sent about 10 bbms, and used the browser for a little bit. So thats really good. Maybe you should do a couple of battery pulls if you just installed it?
    05-12-10 01:38 PM
  5. calisoldier83's Avatar
    You might want to consider Google voice as an alternative to YouMail
    05-12-10 01:43 PM
  6. KillYouWithMyMind's Avatar
    Running .643 for over a week and meterberry says 2-3% for light/moderate usage. After first installing it, I was up to about 10% but it's gone back down to normal since.

    I do have a slight memory leak tho...
    05-12-10 01:48 PM
  7. Vagrant_1's Avatar
    I am running OS .643, MeterBerry says 20% Battery Drain/hour?
    Is this normal?? My battery dies in half a day, only apps running are SmrtGurd and BugMe but they've been running even when my battery was good.
    I'm thinking it may be YouMail but I exit the application and let it sit there until I get a notification of me receiving a voicemail, then I open it and exit it after listening to the message.
    Maybe the OS itself? What should I be getting per hour because 20 seems very high.

    Posted from my CrackBerry at wapforums.crackberry.com
    I am having the same issue with same 643 losing up 20% /hr
    05-12-10 02:24 PM
  8. anon2381792's Avatar
    I think I'm gonna go back to .419 this is ridiculous

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 03:22 PM
  9. overthinkingme's Avatar
    I'm also going back to the 4xx's, battery life lasts me half a day now, I used to get a whole day's heavy use..

    and I miss standby mode on mute button, lol
    Last edited by overthinkingme; 05-12-10 at 03:49 PM.
    05-12-10 03:40 PM
  10. SevereDeceit's Avatar
    I do have a slight memory leak tho...
    I'll bet anything that it's MeterBerry causing it. I had the same problem, once I deleted MeterBerry it was fine. Many have noticed this as well, the app also runs in the backround, even though it doesn't show as running in the "App Switcher." Developers can choose if they want to add the icon to the "Ribbon" or "Application Switcher" to show if it's running. I still like the concept of MeterBerry, but my device runs better without it...
    05-12-10 03:43 PM
  11. KillYouWithMyMind's Avatar
    It's ironic- I got Meterberry after hearing you rave about it a couple months ago.

    It really is a very slight memory leak and, honestly, I think it's probably an app and not the OS.

    Meterberry says I've lost 11mb since last start up (3.5 days ago) which is better than I used to get on 4.7.
    05-12-10 04:12 PM
  12. SevereDeceit's Avatar
    It's ironic- I got Meterberry after hearing you rave about it a couple months ago.

    It really is a very slight memory leak and, honestly, I think it's probably an app and not the OS.

    Meterberry says I've lost 11mb since last start up (3.5 days ago) which is better than I used to get on 4.7.
    That's cool, it took me awhile to figure out where my leak was coming from and after I taked to a few people here, including a few moderators who were using it, after they deleted it, the memory leak was pretty much gone...
    05-12-10 04:17 PM
  13. KillYouWithMyMind's Avatar
    Well it doesn't bother me too much. 11 mb over 3 days is not bad IMO considering I'm still at 105 free.

    I like meterberry but it really doesn't do much I can't already do on the phone. I'll probably delete it and see how it runs for a while and report back here. I certainly hope it's not the OS...


    But as far as the OS and battery usage is concerned, I don't have any problems. Still at 2.3% for the day with light/moderate usage.
    05-12-10 04:23 PM
  14. anon2381792's Avatar
    i will let u guys know how 5.0.0.419 runs and what meter berry has to say about the battery, i will probably do this tomorrow no time today
    05-12-10 05:13 PM
  15. bosscib's Avatar
    I'll bet anything that it's MeterBerry causing it. I had the same problem, once I deleted MeterBerry it was fine. Many have noticed this as well, the app also runs in the backround, even though it doesn't show as running in the "App Switcher." Developers can choose if they want to add the icon to the "Ribbon" or "Application Switcher" to show if it's running. I still like the concept of MeterBerry, but my device runs better without it...
    I downloaded MeterBerry right after I updated to .643, and battery drain was terrible. I've gone back and forth between .643 and .662, but battery loss is an issue on both. I just deleted MeterBerry to see if that was my real issue

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 05:53 PM
  16. the_sandman_454's Avatar
    I've had maybe a hair more battery usage on .643 than .419 but not nearly enough to make me switch back. Be interesting to see what the next big leak after .662 will be...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 06:07 PM
  17. i_hiker's Avatar
    I've had maybe a hair more battery usage on .643 than .419 but not nearly enough to make me switch back. Be interesting to see what the next big leak after .662 will be...

    Posted from my CrackBerry at wapforums.crackberry.com
    There is an official update coming from VZW...they're just not saying when. When I first updated to .643 battery drain was terrible and memory leak was tolerable. After about a week of heavy use and many battery pulls, things have somewhat setled down. Battery drain is now tolerable and no mem leak.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 06:49 PM
  18. anon2381792's Avatar
    running .643; for whatever reason my phone just today went from 20-30%/hr battery drain to 4-7%/hr and i haven't changed anything...i was ready to downgrade to 5.0.0.419 but now i dont see a point...

    maybe tomorrow will be a different story
    05-12-10 10:42 PM
  19. blackhawk5421's Avatar
    I've been running .643 since it came out. Meterberry says about 4.7% battery discharge/hr and a 1.5 mb mem leak. This is with Berryweather updating every half hour, heavy internet usage, moderate texting/BBM, and maybe some Pandora here and there. Super happy with it all.
    05-13-10 12:09 PM
  20. KillYouWithMyMind's Avatar
    running .643; for whatever reason my phone just today went from 20-30%/hr battery drain to 4-7%/hr and i haven't changed anything...i was ready to downgrade to 5.0.0.419 but now i dont see a point...

    maybe tomorrow will be a different story
    Same thing happened to me (and it seems some other users). Maybe this OS just takes a while to fully "settle in"?
    05-13-10 12:12 PM
  21. anon2381792's Avatar
    Same thing happened to me (and it seems some other users). Maybe this OS just takes a while to fully "settle in"?
    if thats the case then ye, i guess so? i even put in another battery to see if something was going to change but it hasn't lol this is the strangest OS
    05-13-10 04:30 PM
  22. dasDestruktion's Avatar
    I have been running .643 since the day after it leaked. No meterberry for me (I use FIXMOtools) and I haven't had any issues at all. It has been one of the best builds I've ever run on any of my BBs. Honest.

    I wonder what's going on in your case?
    05-13-10 05:16 PM
LINK TO POST COPIED TO CLIPBOARD