1. zrome's Avatar
    Title says it all. When I access my applications through the options screen and view the permissions I notice that for every application all the permissions are set to allow. I do not wish to sit down and change each and every one manually so does anyone know of a cure to this issue? Is this a generic problem in .151? I haven't ever heard of this or seen this before therefore am asking... let me know what you feel. If this is quite common then I won't bother worrying about this.

    Thanks for the help.
    08-10-09 05:16 PM
  2. amavit's Avatar
    Are you sure somehow your default permission didn't get set to allow all? I would check this by going to options>advanced options>applications and hit the bb button and select default permissions. If they are you should then be able to change them.
    08-10-09 10:22 PM
  3. blaisedinsd's Avatar
    I think it appears in bold in the application list if any permissions are changed from default.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 11:38 PM
  4. amavit's Avatar
    I think it appears in bold in the application list if any permissions are changed from default.

    Posted from my CrackBerry at wapforums.crackberry.com
    But if you change your defaults, then your programs won't appear bolded anymore. Since you are changing the default, at least on mine, it seems to change every apps permission with the default.
    08-10-09 11:47 PM
LINK TO POST COPIED TO CLIPBOARD