1. Vortec 5.3's Avatar
    I must have hide my sms icon by mistake.. How do I get it back to my home screen?

    Thanks
    08-16-09 12:27 PM
  2. SevereDeceit's Avatar
    Scroll over any icon in the app list >Hit Menu >Show All. If you don't see it, you must have put it in a folder...
    08-16-09 12:29 PM
  3. Vortec 5.3's Avatar
    Scroll over any icon in the app list >Hit Menu >Show All. If you don't see it, you must have put it in a folder...
    How do I get it back is my question?
    08-16-09 12:35 PM
  4. redhdgirl417's Avatar
    At the Home Screen, open the Menu & click "show all". Should show back up then.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 12:40 PM
  5. sunshower.beauty's Avatar
    How do I get it back is my question?
    and if this is the case, it being hidden and it appears after doing show all, then you'll just want to highlight it, hit the bb button and click on hide. it should have a check mark next to it if it was hidden. after you click it it should go away and then you can choose to go back to not showing all.

    if that doesn't work you may have somehow changed the options in your messenger folder. or maybe you changed your theme recently? go into your messages folder, bb button - options - general options - SMS and Email Inboxes. is it set to combined, seperate, or theme controlled? if theme controlled or combined switch to seperate and voila!
    08-16-09 12:50 PM
LINK TO POST COPIED TO CLIPBOARD