1. tliedl's Avatar
    Yesterday and today I havn't been able to access Facebook on my curve, anyone else having this issue?
    08-25-08 11:10 AM
  2. jdubau55's Avatar
    Nope...just posted on a wall not even an hour ago.
    08-25-08 11:42 AM
  3. gritmaster's Avatar
    Sorry tliedl, no issues in accessing the site for me either

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-08 11:47 AM
  4. wayne78's Avatar
    I have had issues with facebook on my curve as well. Would not access at all.

    I deleted the application and then re-installed. All working now, no problems!
    08-25-08 12:45 PM
  5. benzworm's Avatar
    nopes.... been posting pics all day
    08-25-08 12:47 PM
  6. tliedl's Avatar
    It app wouldn't access the stie at al, I'll try to reinstalling, thanks everyone for your help
    08-25-08 01:21 PM
  7. cmb13's Avatar
    I couldn't get on either all weekend
    08-25-08 01:31 PM
  8. iamjoel5's Avatar
    Make sure you are logged in, sometimes it logs me out randomly or especially if I install a new OS
    Battery Pull never hurts either
    08-25-08 01:48 PM
  9. mookish's Avatar
    Yeah, I couldn't get in all weekend either. Seems fine now, no reinstall needed here.
    08-25-08 01:56 PM
  10. tliedl's Avatar
    Just did a reinstall, turns out I had the older software, works wonderfully now...
    08-25-08 03:53 PM
  11. cmb13's Avatar
    how exactly did you uninstall and reinstall?
    08-25-08 06:10 PM
  12. rightcoastsurf's Avatar
    i wanna know how to uninstall/reinstall too
    08-26-08 02:56 PM
  13. jdubau55's Avatar
    Go to Options>Advanced Option>Applications> Then find Facebook and delete the app. Then open the browser and go to the Blackberry homepage. Click on applications>Stay in touch. That will re-add the Facebook app on there.
    08-26-08 03:24 PM
  14. dud3r's Avatar
    Haven't had any issues here.
    08-26-08 05:22 PM
  15. benzworm's Avatar
    what is the new software number?
    08-26-08 05:58 PM
LINK TO POST COPIED TO CLIPBOARD